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Product overview

Features and benefits
The IBM Global Console Manager GCM16 and GCM32 KVM over IP and serial console
switches combine analog and digital technology to provide flexible, centralized control of data
center servers, and virtual media, and to facilitate the operations, activation, and maintenance of
remote branch offices where trained operators may be unavailable. IP-based GCM16 and GCM32
switches give you flexible target device management control and secure remote access from
anywhere at anytime.
The GCM16 and GCM32 switches provide enterprise customers with the following features and
options:
•

significant reduction of cable volume

•

keyboard, video, and mouse (KVM) capabilites, configurable for analog (local) or digital
(remote) connectivity

•

true serial capability through Secure Shell (SSH) and Telnet

•

enhanced video resolution support, up to 1600 x 1200 or 1680 x 1050 (widescreen) native
from target to remote

•

optional dual power models for redundancy

•

optional support for managing intelligent power devices

•

virtual media capability accessed through USB ports

•

dual independent local port video paths (dedicated to ACI)

•

dual stack IPv4 (DHCP) and IPv6 (DHCPv6 and stateless auto-configuration) for
simultaneous access

•

smart card capability

•

accessibility to target devices across 10/100 or 1000BaseT (some models) LAN port(s)
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•

a MODEM port that supports V.34, V.90 or V.92-compatible modems that may be used to
access the switch when an Ethernet connection is not available

Reduce cable bulk
With server densities continually increasing, cable bulk remains a major concern for network
administrators. The GCM16 and GCM32 switches significantly reduce KVM cable volume in
the rack by utilizing the innovative virtual media conversion option cables and single,
industry-standard Unshielded Twisted Pair (UTP) cabling. This allows a higher server density
while providing greater airflow and cooling capacity.

KVM switching capabilities
The GCM16 and GCM32 switches support conversion option (CO) cables that are powered
directly from the target device and provide Keep Alive functionality when the switch is not
powered. The following CO cables are supported: KCO, UCO, VCO, VCO2, and SCO cables.
The VCO and VCO2 cables are virtual media-capable. The VCO2 cable is also smart cardcapable.

True serial capabilities
The GCM16 and GCM32 switches support SCO cables that provide true serial capabilities
through Telnet. You can launch an SSH session or launch a serial viewer from the on-board
web interface (OBWI) to connect the targets that are connected to the GCM16 and GCM32
switches with an SCO cable.

Local and remote user interfaces
You can use the local user interface (local UI) by connecting directly to the local port to
manage the GCM16 and GCM32 switches. You can also use the remote OBWI to manage your
switch. The OBWI is web browser based and is launched directly from the switch, and any
devices connected to the GCM16 and GCM32 switches are automatically detected. The two
user interfaces share a similar look and feel for an optimal user experience.

Control of virtual media and smart card-capable switches
The GCM16 and GCM32 switches allow you to view, move, or copy data located on virtual
media to and from any target device. You can manage remote systems more efficiently by
allowing operating system installation, operating system recovery, hard drive recovery or
duplication, BIOS updating, and target device backup.
The GCM16 and GCM32 switches allow you to use smart cards in conjunction with your
switch system. Smart cards are pocket-sized cards that store and process information. Smart
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cards such as the Common Access Card (CAC) can be used to store identification and
authentication to enable access to computers, networks, and secure rooms or buildings.
Virtual media and smart card readers can be connected directly to the switch using USB ports
located on the switch. In addition, virtual media and smart card readers may be connected to
any remote workstation that is running the remote OBWI or Avocent® DSView® 3
Management Software and is connected to the switch using an Ethernet connection.
NOTE: To open a virtual media session with a target device, you must first connect the target device to a switch
using the VCO or VCO2 cable. For a smart card, you must first connect the target device to a switch using the smart
card-capable VCO2 cable.

Access the switch via a standard TCP/IP network
The switch provides agentless remote control and access. No special software or drivers are
required on the attached servers or client.
NOTE: The client connects to the switch using an Internet browser.

You can access the switch and all attached systems via Ethernet or using a V.34, V.90, or V.92
modem from a client. The clients can be located anywhere a valid network connection exists.

DSView 3 Management Software plug-in
The DSView 3 software may be used with the switch to allow IT administrators to remotely
access, monitor, and control target devices on multiple platforms through a single, web based
user interface. For more information, see the DSView 3 Software Plug-In for GCM16 and
GCM32 Switches Technical Bulletin.
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Sample configuration

Figure 1.1: Example switch configuration
Table 1.1: Descriptions for Figure 1.1
Number

Description

Number

Description

1

UTP connection

6

Telephone network

2

KVM connection to the GCM16
and GCM32 switches

7

Ethernet

3

Remote IP connection

8

DSView 3 software server

4

GCM16 and GCM32 switches

9

Analog User (local UI)

5

Modem

10

Digital user (computer with Internet browser,
remote OBWI)

5

2

Installation

GCM16 or GCM32 switch connectivity
The GCM16 and GCM32 switches transmit KVM and serial information between operators and
target devices attached to the switch over a network using either an Ethernet or modem
connection.
The GCM16 and GCM32 switches use TCP/IP for communication over Ethernet. For the best
system performance, use a dedicated, switched 100BaseT or 1000BaseT network. You can also
use 10BaseT Ethernet.
The GCM16 and GCM32 switches use the Point-to-Point Protocol (PPP) for communication over
a V.34, V.90, or V.92 modem. You can perform KVM and serial switching tasks by using the
OBWI or the DSView 3 software. For more information on the DSView 3 software, visit
http://www.avocent.com/ibm.
Figure 2.1 illustrates an example basic configuration for the switch. Descriptions follow in Table
2.1.
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Figure 2.1: Basic switch configuration using the GCM32 switch
Table 2.1: Descriptions for Figure 2.1
Number

Description

Number

Description

1

Digital user

8

Power cord

2

Telephone network

9

Ports 1-32

3

Network

10

Local USB connections
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Number

Description

Number

Description

4

Modem

11

Power control device

5

Analog user

12

Target devices 1-32

6

External virtual media

13

CO cables (KCO, UCO, VCO, VCO2, and SCO are
available)

7

GCM32 switch

7

Getting started
Before installing your switch, refer to the following lists to ensure you have all items that
shipped with the switch, as well as other items necessary for proper installation.
Supplied with the switch
•

Rack mount bracket kit

•

Rack Mounting Bracket Quick Installation Guide

•

Global Console Manager GCM16 and GCM32 Quick Installation Guide

•

Safety and Regulatory Statements Guide

•

Cables and adapters for the MODEM and SETUP ports

•

AC power cord(s)

Additional items needed
•

One conversion option (CO) cable per target device

•

One serial conversion option (SCO) cable per serial device

•

One UTP patch cable per CO cable (4-pair UTP, up to 45 meters)

•

UTP patch cable(s) for network connectivity (4-pair UTP, up to 45 meters)

•

One virtual media-capable VCO or VCO2 cable per target device for virtual media sessions

•

One smart card-capable VCO2 cable per target device for smart card control

•

(Optional) DSView 3 software

•

(Optional) V.34, V.90, or V.92-compatible modem and cables

•

(Optional) Power control device(s)
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Setting up your network
The switch uses IP addresses to uniquely identify the switch and the target devices. The
GCM16 and GCM32 switches support both Dynamic Host Configuration Protocol (DHCP) and
static IP addressing. Make sure that an IP address is reserved for each switch and that each IP
address remains static while the switch is connected to the network.

Rack mounting GCM16 and GCM32 switches
A rack mounting kit is supplied with each switch. You may either place the switch on the rack
shelf or mount the switch directly into an Electronic Industries Alliance (EIA) standard rack.
The switch may be rack-mounted in a 1U or 0U configuration.

Rack mounting safety considerations
•

Rack Loading: Overloading or uneven loading of racks may result in shelf or rack failure,
causing damage to equipment and possible personal injury. Stabilize racks in a permanent
location before loading begins. Mount components beginning at the bottom of the rack,
then work to the top. Do not exceed your rack load rating.

•

Power considerations: Connect only to the power source specified on the unit. When
multiple electrical components are installed in a rack, ensure that the total component
power ratings do not exceed circuit capabilities. Overloaded power sources and extension
cords present fire and shock hazards.

•

Elevated ambient temperature: If installed in a closed rack assembly, the operating
temperature of the rack environment may be greater than room ambient. Use care not to
exceed the rated maximum ambient temperature of the switch.

•

Reduced air flow: Install the equipment in the rack so that the amount of airflow required
for safe operation of the equipment is not compromised.

•

Reliable earthing: Maintain reliable earthing of rack-mounted equipment. Pay particular
attention to supply connections other than direct connections to the branch circuit (for
example, use of power strips).

•

Product should not be mounted with the rear panel facing in the downward position.

For complete instructions on installing the rack mounting bracket, please refer to your Rack
Mounting Bracket Quick Installation Guide.
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Connecting the switch hardware
To connect and turn on your switch:
NOTE: To avoid potential video and/or keyboard problems when using IBM products: If the building has
3-phase AC power, ensure that the computer and monitor are on the same phase. For best results, they should be
on the same circuit.
WARNING: To reduce the risk of electric shock or damage to your equipment:
- Do not disable the power grounding plug. The grounding plug is an important safety feature.
- Connect the power cord into a grounded (earthed) outlet that is easily accessible at all times.
- Disconnect the power from the product by unplugging the power cord from either the electrical outlet or the
product.
- The AC inlet is the main disconnect for removing power to this product. For products that have more than one AC
inlet, to remove power completely, all AC line cords must be disconnected.
- This product has no user serviceable parts inside the product enclosure. Do not open or remove product cover.

1.

Connect your VGA monitor and USB keyboard and mouse cables into the appropriately
labeled ports.

2.

Choose an available port on the switch. Connect one end of a UTP cable (4-pair, up to 150
ft/45 m) into a numbered port. Connect the other end into an RJ-45 connector of a CO
cable.

3.

Connect the CO cable into the appropriate ports on the back of a target device. Repeat this
procedure for all target devices you want to connect.

NOTE: When connecting to a Sun Microsystems target device, you must use a multi-sync monitor in the local port to
accommodate Sun computers that support both VGA and sync-on-green or composite sync.

4.

Connect both LAN ports to independent Ethernet switches to provide redundancy.

5.

(Optional) The switch may also be accessed using an ITU V.92, V.90, or V.24-compatible
modem. Connect one end of an RJ-45 cable into the MODEM port on the switch. Connect
the other end into the supplied RJ-45 to DB-9 (male) adapter, which then plugs into the
appropriate port on the back of the modem.

NOTE: Using a modem connection instead of a LAN connection will limit the performance capability of your switch.

6.

(Optional) Connect one end of the RJ-45 cable into the PDU1 port on the switch. Connect
the other end into the Power Distribution Unit (PDU). Connect the power cords from the
target devices into the PDU. Connect the PDU into an appropriate AC wall outlet. Repeat
this procedure for the PDU2 port to connect a second PDU, if desired.
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7.

Turn on each target device, then locate the power cord(s) that came with the switch.
Connect one end into the power socket on the rear of the switch. Connect the other end
into an appropriate AC wall outlet. Use your second power cord to connect to the second
power socket on the rear of the switch. Connect the other end into an appropriate wall
outlet.

NOTE: Plug the redundant power supplies into separate branch circuits to provide additional redundancy in the
event one external AC power source should go away.

To connect local virtual media or a smart card reader:
Connect the virtual media or smart card reader to an available USB port on the switch.
NOTE: For all virtual media sessions, you must use a VCO or VCO2 cable. For all smart card readers, you must use
a VCO2 cable.

For information on connecting virtual media remotely, see "Virtual media" on page 54. For
information on connecting a smart card reader remotely, see "Smart cards" on page 58.
To connect a SCO cable to a serial device using a UTP connector:
1.

Attach the SCO cable UTP connector to the serial device.
-orAttach the SCO cable to an RJ-45 to 9-pin female adapter. Attach the adapter to the
serial port of the serial device.

2.

Connect one end of a UTP cable (4-pair, up to 150 ft/45 m) into an available numbered
port on the rear of the switch. Connect the other end into the RJ-45 connector of the SCO
cable.

3.

Attach a USB-to-barrel power cord to the power connector on your SCO cable. Connect
the USB connector on the USB-to-barrel power cord into any available USB port on the
serial target device.

Cascading GCM16 and GCM32 switches
You can cascade up to two levels of switches, enabling users to connect to up to 1024 servers.
In a cascaded system, each target port on the main switch will connect to the ACI port on each
cascaded switch. Each cascaded switch can then be connected to a device with a CO cable.
To cascade multiple switches:
1.

Attach one end of a UTP cable to a target port on the switch.

2.

Connect the other end of the UTP cable to the ACI port on the back of your cascaded
switch.
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3.

Connect the devices to your cascaded switch.

4.

Repeat these steps for all the cascaded switch you wish to attach to your system.
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NOTE: The system will automatically “merge” the two switches. All devices connected to the cascaded switches will
display on the main switch device list in the local UI.
NOTE: The switch supports one cascaded switch per target port of the main switch. You cannot attach more
switches to the cascaded switch.
NOTE: Local port cascading is not supported on GCM16 and GCM32 switches.

Configuring GCM16 and GCM32 switches
Once all physical connections have been made, you will need to configure the switch for use in
the overall switch system. This can be accomplished in two ways.
To configure the switch using DSView 3 software:
See the DSView 3 Installer/User Guide for detailed instructions.
To configure the switch using the local UI:
See "Network settings" on page 24 for detailed instructions on using the local UI to configure
initial network setup.

Setting up the built-in web server
You can access the switch via an embedded web server that handles most day-to-day switch
tasks. Before using the web server to access the switch, first specify an IP address through the
local port on the back panel of the switch or local UI. See Chapter 3 for detailed instructions
on using the switch user interface.

Connecting to the OBWI through a firewall
For switch installations that use the OBWI for access, the following ports must be opened in a
firewall if outside access is desired.
Table 2.2: TCP ports and functions for the switch OBWI
TCP Port
Number

Function

22

Used for SSH for serial sessions to a serial conversion option cable

23

Used for Telnet (when Telnet is enabled)

80

Used for the initial downloading of the Video Viewer
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TCP Port
Number

Function

443

Used by the web browser interface for managing the switch and launching KVM sessions

2068

Transmission of KVM session data (mouse & keyboard) or transmission of video on
switches

In a typical configuration, as shown in Figure 2.2, the user’s computer is located outside of the
firewall, and the switch resides inside the firewall.

Figure 2.2: Typical switch firewall configuration
Table 2.3: Descriptions for Figure 2.2
Number

Description

1

GCM16 or GCM32 switch

2

Firewall

3

User’s computer

4

Firewall forwards HTTP requests and KVM traffic to the switch

5

User browses to firewall’s external IP address
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To configure the firewall:
To access the switch from outside a firewall, configure your firewall to forward ports 22, 23 (if
Telnet is enabled), 80, 443 and 2068 from its external interface to the KVM switch through the
firewall’s internal interface. Consult the manual for your firewall for specific port forwarding
instructions.
For information on launching the OBWI, see "OBWI" on page 16.

Verifying the connections
Rear panel Ethernet connection LEDs
On GCM16 and GCM32 switches, the rear panel features two LEDs indicating the Ethernet
LAN1 connection status and two LEDs indicating the Ethernet LAN2 connection status.
•

The green LEDs illuminate when a valid connection to the network is established and
blink when there is activity on the port.

•

The bi-color LEDs may illuminate either green or amber.
•

They illuminate green when the communication speed is 1000M.

•

They illuminate amber when the communication speed is 100M.

•

They are not illuminated when the communication speed is 10M.

Rear panel power status LEDs
The rear panel of each appliance has two power status LEDs, one for each power supply. The
LED(s) illuminate green when the switch is turned on and operating normally.
•

The LED is off if the power supply does not have power or has failed.

•

The LED illuminates when the unit is ready.

•

The LED blinks when the switch is booting or an upgrade is in progress.

•

The LED blinks "SOS" if a fault condition occurs, such as power supply failure, elevated
ambient temperature, or fan failure. The LED will continue to blink "SOS" as long as the
failure persists.

The switch prevents a serial break from the attached device if the module loses power.
However, a user can generate a serial break with the attached device by pressing Serial Break
on the serial session viewer.
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Adjusting mouse settings on target devices
Before a computer connected to the switch can be used for remote user control, you must set
the target mouse speed and turn off acceleration. For machines running Microsoft® Windows®
(Windows NT®, 2000, XP, Server 2003), use the default PS/2 mouse driver.
To ensure that the local mouse movement and remote cursor display remain in sync, mouse
acceleration must be set to “none” for all user accounts accessing a remote system through a
KVM switch. Mouse acceleration must also be set to “none” on every remote system. Special
cursors should not be used and cursor visibility options, such as pointer trails, Ctrl key cursor
location animations, cursor shadowing, and cursor hiding, should also be turned off.
NOTE: If you are not able to disable mouse acceleration from within a Windows operating system, or if you do not
wish to adjust the settings of all your target devices, you may use the Tools > Single Cursor Mode command
available in the Video Viewer window. This command places the Video Viewer window into an “invisible mouse”
mode, which allows you to manually toggle control between the mouse pointer on the target system being viewed
and the mouse pointer on the client computer.

15
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Local and remote configuration

User interfaces
The GCM16 and GCM32 switches come equipped with two “point-and-click” interfaces: a local
user interface (local UI) and a remote on-board web interface (OBWI). Using the configuration
options provided by these interfaces, you can tailor the switch to your specific application,
control any attached devices, and handle all basic KVM or serial switch needs.
NOTE: The local UI and remote OBWI are almost identical. Unless specified, all information in this chapter applies to
both interfaces.

From either interface, you can launch two different kinds of sessions:
•

The Video Viewer window allows you to control the keyboard, monitor, and mouse
functions of individual target devices connected to the switch in real time. You may also use
predefined global macros to perform actions within the Video Viewer window. For
instructions on how to use the Video Viewer, see Chapter 4.

•

The serial viewer window allows you to manage individual target devices either by using
commands or scripts.

Local UI
The switch includes a local port on the back. This port enables you to connect a keyboard,
monitor and mouse directly to the switch and use the local UI.
You can choose any of the following keystrokes to be configured to open the local UI or to
switch between the local UI and an active session: Print Screen, Ctrl + Ctrl, Shift + Shift, and
Alt + Alt.
To launch the local UI:
1.

Connect your monitor, keyboard and mouse cables to the switch. For more information, see
"Connecting the switch hardware" on page 9.

2.

Press any of the enabled keystrokes to launch the local UI.
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3.

If local UI authentication has been enabled, enter your username and password.

NOTE: If the switch has been added to a DSView 3 server, then the DSView 3 server will be accessed to
authenticate the user. If the switch has not been added to a DSView 3 server, or if the DSView 3 server cannot be
reached, then the switch local user database will be accessed to authenticate the user. The default local username
is Admin, and there is no password. Usernames in the local user database are case-sensitive.

OBWI
The switch OBWI is a remote, web browser based user interface. For details on setting up your
system, see "Connecting the switch hardware" on page 9. Table 3.1 lists the operating systems
and browsers that are supported by the OBWI. Make sure that you are using the latest version
of your Web browser.
Table 3.1: OBWI supported operating systems and browsers
Browser
Microsoft ® Internet
Explorerversion 6.0 SP1
and later

Firefox version
2.0 and later

Yes

Yes

Yes

Yes

Microsoft Windows Server ® 2008 Standard,
Enterprise, or Web Edition

Yes

Yes

Windows XP Professional with Service Pack 3

Yes

Yes

Windows Vista® Business with Service Pack 1

Yes

Yes

No

Yes

Sun Solaris 9 and 10

No

Yes

Novell SUSE Linux Enterprise 10 and 11

No

Yes

Ubuntu 8 Workstation

No

Yes

Operating System

Microsoft Windows 2000 Workstation or Server
with Service Pack 2
Microsoft Windows Server ® 2003 Standard,
Enterprise, or Web Edition

Red Hat Enterprise Linux® 4 and 5 Standard,
Enterprise or Web Edition
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To log in to the switch OBWI:
1.

Launch a web browser.

2.

In the address field of the browser, enter the IP address or host name assigned to the switch
you wish to access. Use https://xxx.xx.xx.xx or https://hostname as the format.

NOTE: If using IPv6 mode, you must include square brackets around the IP address. Use https://[<ipaddress>] as
the format.

3.

When the browser makes contact with the switch, enter your username and password, then
click Login. The switch OBWI will appear.

NOTE: The default username is Admin with no password.

To log in to the switch OBWI from outside a firewall, repeat the above procedure, entering the
external IP address of the firewall instead.

Using the user interfaces
After you have been authenticated, the user interface appears. You may view, access, and
manage your switch, as well as specify system settings and change profile settings. Figure 3.1
shows the user interface window areas for the switch and descriptions are provided in the
following table.

Figure 3.1: User interface window
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Table 3.2: User interface descriptions
Number

Description
Top option bar: Use the top option bar to bookmark an interface window, refresh the display of an

1

interface window, print a web page, log out of an OBWI session, or access the online help page. The
name of the logged in user appears on the left side of the top option bar.
Side navigation bar: Use the side navigation bar to select and display the system information in the

2

content area. The side navigation bar also contains icons in the top left corner that, when clicked,
expand or collapse all nodes.

3

Content area: Use the content area to display or make changes to the switch OBWI system.

Using the side navigation bar
You can use the side navigation bar to display windows in which you can specify settings or
perform operations. Clicking on a link that does not contain an arrow will display its
corresponding window.
Using the top option bar
NOTE: If authentication is disabled, only the Refresh button will appear in the local UI. If authentication is enabled,
only the Refresh and Log Out buttons will appear in the local UI. All of the buttons will appear in the remote OBWI.

Bookmarking a window (Microsoft Internet Explorer only)
The user interface contains a bookmark icon and text in the top option bar. You can bookmark
a window to add a link to the window in the Favorites drop-down menu. You may select the
link at any time to quickly access the bookmarked window.
If you bookmark a window and information related to the window changes, this new
information will appear in the window when you next display the bookmarked window.
If you click BOOKMARK or the bookmark icon after the switch OBWI session has timed out,
the User Login window will open and you must log in again.
To bookmark a window:
1.

In the top option bar, click BOOKMARK or the bookmark icon. The Add Favorite dialog
box will appear.

2.

If you wish, type a name for the window. You may also click the Create in button to
create or specify a folder in which to place the window.

3.

Click OK to close the Add Favorite dialog box.
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Printing a window
All switch OBWI windows contain a print icon in the top option bar.
To print the switch OBWI window:
1.

In the top option bar, click PRINT or the print icon. The Print dialog box will appear.

2.

Specify the options you wish to use for printing the switch OBWI window.

3.

Click Print to print the switch OBWI window and close the Print dialog box.

Refreshing a window
The switch user interface may be refreshed at any time by clicking REFRESH or the refresh
icon in the top option bar.
Logging out
To log out at any time, click the logout icon in the top option bar.

Viewing system information
You can view various appliance and target device information from several different screens in
the user interface.
Table 3.3: System information
Category
Switch

Select This:
Unit View > Appliance >
Overview
Unit View > Appliance >
Properties > Identity
Unit View > Appliance >
Properties > Location
Unit View > Appliance >
Appliance Settings >
Versions
Unit View >
Connections

To View This:
Switch name and type and appliance tools

Current firmware revision for application and boot

Site, department, or location

Current firmware revision for application, boot, and Video
FPGA

List of the attached devices
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Category

Select This:

To View This:
List of connected target devices, as well as the following
information about each device: Name, Type, Status, and
Action

Target Device

Unit View > Target
Devices
Click on one of the target devices to view the following
additional information: Name, Type, eID, available session
option, and the connection path

You will also be alerted if any of the following fault conditions occur: power supply failure,
elevated ambient temperature, or fan failure. A yellow triangle with an exclamation point and
the name of the failure will appear in the header of each screen. This notification will appear or
disappear only after you refresh the page. You can click on the notification to get more
information.

GCM16 or GCM32 switch sessions
From the Active Sessions screen, you can view a list of active sessions and the following
information about each session: Target Device, Owner, Remote Host, Duration, and Type.

Launching a session
NOTE: Java 1.6.0_11 or later is required to launch a session.

To launch a session:
1.

From the side navigation bar, select Unit View > Target Devices. A list of available
devices will appear.

2.

Click the KVM Session or Serial Session link to the right of the desired target device to
launch the session.

If the target device is currently in use, users attempting to gain access will be given an
opportunity to force a connection to the device if their preemption level is equal to or higher
than the current user’s.
To switch to the active session from the local UI (local users only):
1.

From the side navigation bar, select Local Session.

2.

Select the Resume Active Session check box. The Video Viewer window will appear.
-or-
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Press Esc.

Configuring sessions
To configure general session settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings >
Sessions > General. The Appliance General Session Settings screen appears.

2.

Select or deselect the Enable Inactivity Timeout check box.

3.

In the Inactivity Timeout field, enter the amount of inactive time you want to pass before
the session closes (from 1 to 90 minutes).

4.

In the Login Timeout field, enter the amount of inactive time you want to pass before you
must log in again (from 21 to 120 seconds).

5.

Select or deselect the Enable Preemption Timeout check box.

6.

In the Preemption Timeout field, enter the amount of time (from 1 to 120 seconds) that a
prompt will be displayed to inform you that your session is going to be preempted.

7.

Click Save.

To configure KVM session settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings >
Sessions > KVM. The Appliance KVM Session Settings screen appears.

2.

Select an encryption level for keyboard and mouse signals (128-bit SSL, DES, 3DES, or
AES) and for video signals (128-bit SSL, DES, 3DES, AES, or None).

3.

Select a language from the Keyboard drop-down menu.

4.

Click Save.

To configure serial session settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings >
Settings > Serial. The Appliance Serial Session Settings screen appears.

2.

Either enable or disable the Telnet Access Enabled check box.

3.

Click Save.

Closing a session
To close a session:
1.

From the side navigation bar, select Active Sessions to display the Appliance Sessions
screen.
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2.

Click the check box next to the desired target device(s).

3.

Click Disconnect.

NOTE: If there is an associated locked virtual media session, it will be disconnected.

To close a session (local users only):
1.

From the side navigation bar, select Local Session.

2.

Select the Disconnect Active Session check box.

GCM16 or GCM32 switch tools
From the Unit Overview screen, you can view the appliance name and type. You can also
perform basic appliance tasks.

Rebooting the GCM16 or GCM32 switch
To reboot the GCM16 or GCM32 switch:
1.

From the side navigation bar, select Unit View > Appliance > Overview to open the Unit
Overview screen.

2.

Click Reboot.

3.

A dialog box appears, warning you that all active sessions will be disconnected. Click OK.

NOTE: If you are using the local UI, the screen will be blank while the switch reboots. If you are using the remote
OBWI, a message will appear to let you know that the interface is waiting on the appliance to complete the reboot.

Upgrading the GCM16 or GCM32 switch firmware
You can update your GCM16 or GCM32 switch with the latest firmware available.
After the Flash memory is reprogrammed with the upgrade, the switch performs a soft reset,
which terminates all CO cable sessions. A target device experiencing a CO cable firmware
update may not display, or may display as disconnected. The target device will appear normally
when the Flash update is completed.
Attention: Disconnecting a CO cable during a firmware update or cycling power to the target
device will render the module inoperable and require the CO cable to be returned to the factory
for repair.
To upgrade the switch firmware:
1.

From the side navigation bar, select Unit View > Appliance > Overview to open the Unit
Overview window.

2.

Click Upgrade Firmware to open the Upgrade Appliance Firmware.
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Select one of the following options from which to load the firmware file: File System,
TFTP, FTP, or HTTP.

NOTE: The File System option is only available on the remote OBWI.

4.

If you selected File System, select Browse to specify the location of the firmware upgrade
file.
-orIf you selected TFTP, enter the Server IP Address and Firmware File you wish to load.
-orIf you selected FTP or HTTP, enter the Server IP Address and Firmware File you wish
to load, as well as the User Name and User Password.

5.

Click Upgrade.

Saving and restoring switch configurations and user databases
You may save the switch configuration to a file. The configuration file will contain information
about the managed appliance. You may also save the local user database on the switch. After
saving either file, you may also restore a previously saved configuration file or local user
database file to the switch.
To save a managed appliance configuration or user database of a managed appliance:
1.

From the side navigation bar, select Unit View > Appliance > Overview to open the Unit
Overview window.

2.

Click Save Appliance Configuration or Save Appliance User Database. The File
Download dialog box will open.

3.

Click Save. The Save As dialog box will open.

4.

Navigate to the desired location and enter a name for the file. Click Save.

5.

Click Close.

To restore a managed appliance configuration or user database of a managed appliance:
1.

From the side navigation bar, select Unit View > Appliance > Overview to open the Unit
Overview window.

2.

Click Restore Appliance Configuration or Restore Appliance User Database. The
Restore Appliance Configuration Window or Restore Appliance User Database Window
will appear.

3.

Click Browse. Navigate to the desired location and select the file name. Click Upload.
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4.

After the success screen appears, click Close. Reboot the managed appliance to enable the
restored configuration. See "GCM16 or GCM32 switch tools" on page 22.

Network settings
NOTE: Only switch administrators can make changes to the network dialog box settings. Other users will have view
only access.

To configure general network settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings >
Network > General. The Appliance General Network Settings screen appears.

2.

Select one of the following options from the LAN Speed drop-down menu: Auto-Detect,
10 Mbps Half Duplex, 10 Mbps Full Duplex, 100 Mbps Half Duplex, 100 Mbps Full
Duplex, or 1 Gbps Full Duplex.

NOTE: You must reboot if you change the Ethernet mode.

3.

Select either Enabled or Disabled in the ICMP Ping Reply drop-down menu.

4.

Click Save.

To configure IPv4 network settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings >
Network > IPv4. The switch IPv4 Settings screen appears.

2.

Select or deselect the Enable IPv4 check box to enable or disable IPv4 mode.

3.

Enter the desired information in the Address, Subnet, and Gateway fields.

4.

Select either Enabled or Disabled in the DHCP drop-down menu.

NOTE: If you enable DHCP, any information that you enter in the Address, Subnet, and Gateway fields will be
ignored.

5.

Click Save.

To configure IPv6 network settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings >
Network > IPv6. The switch IPv6 Settings screen appears.

2.

Select or deselect the Enable IPv6 Stateful Configuration check box to enable or disable.

3.

Enter the desired information in the Address, Gateway, and Prefix Length fields.

4.

Select either Enabled or Disabled in the DHCPv6 drop-down menu.
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NOTE: If you enable DHCPv6, any information that you enter in the Address, Gateway, and Prefix length fields will
be ignored.

5.

Click Save.

DNS settings
You can choose to either manually assign the DNS server or to use the addresses obtained
using DHCP or DHCPv6.
To manually configure DNS settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > DNS.
The Appliance DNS Settings screen appears.

2.

Select Manual, DHCP (if IPv4 is enabled) or DHCPv6 (if IPv6 is enabled).

3.

If you selected Manual, enter the DNS Server numbers in the Primary, Secondary and
Tertiary fields.

4.

Click Save.

Local UI settings
To change how the local UI is invoked:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Local Port UI to open the Local Port UI Settings screen.

2.

Under the Invoke Local Port UI heading, select the check box next to one or more of the
listed methods.

3.

Click OK.

Local port user settings
You can turn on or turn off local port user interface authentication and choose a user access
level. If you turn on local port user interface authentication, you will be required to log in to
use the interface.
You can also select the keyboard language for the local port, scan mode time, enable/disable
the setup port password and select a user preemption level. The preemption level of users
determines whether they may disconnect another user’s serial or KVM session with a target
device. Preemption levels range from 1 - 4, with 4 being the highest level. For example, a user
with a preemption level of 4 may preempt other level 4 users, as well as those with a level 1, 2,
or 3 setting.
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To change the default preemption level (administrator only):
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Local Port UI to open the Local Port UI Settings screen.

2.

Select or deselect the Disable Local Port User Authentication check box.

3.

Select one of the following options from the User Access Level drop-down menu: User,
User Administrator, or Appliance Administrator.

4.

Select a number 1 - 4 from the User Preemption Level drop-down menu.

5.

Click Save.

Virtual media
You can determine the behavior of the switch during a virtual media session using the options
provided in the Appliance Virtual Media Session Settings screen. Table 3.4 outlines the options
that can be set for virtual media sessions. For information about using virtual media in a KVM
session, see "Virtual media" on page 54.
Table 3.4: Virtual media session settings
Setting
Session Settings:
Virtual Media locked
to KVM session

Description
The locking option specifies whether a virtual media session is locked to the KVM session on the
target device. When locking is enabled (default) and the KVM session is closed, the virtual
media session will also be closed. When locking is disabled and the KVM session is closed, the
virtual media session will remain active.
Ensures that a virtual media connection can only be accessed with your username and that no

Session Settings:
Allow Reserved
Sessions

other user can create a KVM connection to that target device. When the associated KVM
session is disconnected, the virtual media session may be disconnected according to the
Locked setting in the Virtual Media dialog box.
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Description
You may set the access mode for mapped drives to read-only or read-write. When the access
mode is read-only, the user will not be able to write data to the mapped drive on the client
server. When the access mode is read-write, the user will be able to read and write data from/to
the mapped drive. If the mapped drive is read-only by design (for example, a CD-ROM drive,

Drive Mappings:

DVD-ROM drive or ISO images), the configured read-write access mode will be ignored.

Virtual Media Access

Setting the read-only mode can be helpful when a read-write drive such as a mass storage

Mode

device or a USB removable media is mapped, and you wish to prevent the user from writing
data to it.
You can have one DVD drive and one mass storage device mapped concurrently. A CD drive,
DVD drive, or ISO disk image file is mapped as a virtual CD/DVD drive.

Encryption Level
Virtual Media Access
per CO cable:Enable
VM/Disable VM

You may configure encryption levels for virtual media sessions. The choices are: None
(default), 128-bit SSL (ARCFOUR), DES, 3DES, and AES.
The Virtual Media Access per the CO cable section lists all VCO and VCO2 cables. The list
includes details about each cable, including the option to enable or disable virtual media for
each cable.

To set virtual media options:
1.

From the side navigation bar, select Unit Views > Appliance > Appliance Settings >
Sessions > Virtual Media to open the Appliance Virtual Media Session Settings screen.

2.

Either enable or disable the Virtual Media locked to KVM Sessions check box.

3.

Either enable or disable the Allow Reserved Sessions check box.

4.

Select one of the following options from the Virtual Media Access Mode from the dropdown menu: Read-Only or Read-Write.

5.

Select one of the Encryption Levels that you wish to be supported.

6.

Select the check box next to each CO cable for which you want to enable virtual media
and click Enable VM.
-orSelect the check box next to each CO cable for which you want to disable virtual
media and click Disable VM.

7.

Click Save.
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Local virtual media settings
Local users can also determine the behavior of virtual media from the Local Session screen. In
addition to connecting and disconnecting a virtual media session, you can configure the
settings in the following table.
Table 3.5: Local Virtual Media Session Settings
Setting
CD ROM/
DVD ROM

Description
Allows virtual media sessions to the first detected CD-ROM or DVD-ROM (read-only)
drives. Enable this check box to establish a virtual media CD-ROM or DVD-ROM
connection to a target device. Disable to end a virtual media CD-ROM or DVD-ROM
connection to a target device.

Mass Storage

Allows virtual media sessions to the first detected mass storage drive. Enable this check
box to establish a virtual media mass storage connection to a target device. Disable to end
a virtual media mass storage connection to a target device.

Reserved

Ensures that a virtual media connection can only be accessed with your username and
that no other user can create a KVM connection to that target device.

To configure local virtual media settings:
1.

From the side navigation bar, select Local Session.

2.

Select to enable or deselect to disable any of the Virtual Media Session options.

Modem settings
From the Appliance Modem Settings screen, you can configure several modem settings, as well
as view the following modem settings: Local Address, Remote Address, Subnet Mask, and
Gateway.
For information on connecting your switch to a modem, see "Connecting the switch hardware"
on page 9.
To configure modem settings:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Modem to open the Appliance Modem Settings screen.

2.

Either enable or disable the Modem sessions can preempt digital sessions check box.

3.

Select an Authentication Timeout time from 30 to 300 seconds, and an Inactivity Timeout
time from 1 to 60 minutes.

4.

Select Save.
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Scan mode
In Scan mode, the switch automatically scans from port to port (target device to target device).
You can scan multiple target devices, specifying which devices to scan. The scanning order is
determined by placement of the target device in the list. You can also configure the amount of
time before the scan moves to the next target device in the sequence.
NOTE: The Scan button is disabled if you are connected via modem.

To add target devices to the Scan list:
1.

From the side navigation bar, select Unit View > Target Devices to open the Target
Devices screen.

2.

Select the check boxes next to the names of the target devices you wish to scan.

3.

Click Scan.

To configure Scan Time:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Local Port UI to open the Local Port UI Settings screen.

2.

Under the Scan Mode heading, enter an amount of time in seconds (from 3-255) in the
Scan Time field.

3.

Click Save.

DSView 3 device IP addresses
You can contact and register an unmanaged switch with a DSView 3 server by specifying the
IP addresses of up to four DSView 3 servers.
To configure the DSView 3 server IP address:
1.

On the side navigation bar, select Unit View > Appliance > Appliance Settings > User
Accounts > DSView 3. The DSView 3 Settings screen is displayed.

2.

Enter up to four DSView 3 software server IP addresses that you want to contact in the
Server 1 - 4 fields.

3.

Click Save.
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User Accounts
Managing local accounts
The switch OBWI provides local and login security through administrator-defined user
accounts. By selecting Local Accounts on the side navigation bar, administrators may add and
delete users, define user preemption, and access levels and change passwords.

Access levels
When a user account is added, the user may be assigned to any of the following access levels:
Appliance administrators, User administrators, and Users.
Table 3.6: Allowed Operations by Access Level
Access Level
Operation
Configure interface
system-level settings
Configure access rights

Appliance
Administrator

User
Administrator

Users

Yes

No

No

Yes

Yes

No

Yes, for users
Add, change and delete

Yes, for all access

and user

user accounts

levels

administrators

No

only
Change your own
password

Access target device

Yes

Yes, all target devices

Yes

Yes

Yes, all target

Yes, if

devices

allowed

To add a new user account (administrator only):
1.

On the side navigation bar, select Unit View > Appliance > Appliance Settings > User
Accounts > Local Accounts to open the Appliance Local User Accounts screen.

2.

Click the Add button.

3.

Enter the name and password of the new user in the blanks provided.

4.

Select the preemption and access levels for the new user.
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Select any of the available target devices that you wish to assign to the user account and
click Add.

NOTE: User administrators and appliance administrators can access all target devices.

6.

Click Save.

To delete a user account (administrator only):
1.

On the side navigation bar, select Unit View > Appliance > Appliance Settings > User
Accounts > Local Accounts to open the Appliance Local User Accounts screen.

2.

Click the check box to the left of each account that you wish to delete, then click Delete.

To edit a user account (administrator or active user only):
1.

On the side navigation bar, select Unit View > Appliance > Appliance Settings > User
Accounts > Local Accounts. The Appliance Local User Accounts screen is displayed.

2.

Click the name of the user you wish to edit. The user profile will appear.

3.

Fill out the user information on the screen, then click Save.

SNMP settings
SNMP is a protocol used to communicate management information between network
management applications and the switch. Other SNMP managers can communicate with your
switch by accessing MIB-II and the public portion of the enterprise MIB. When you open the
SNMP screen, the OBWI will retrieve the SNMP parameters from the unit.
From the SNMP screen, you can enter system information and community strings. You may also
designate which stations can manage the switch as well as receive SNMP traps from the switch.
If you select Enable SNMP, the unit will respond to SNMP requests over UDP port 161.
To configure general SNMP settings:
1.

Select Unit View > Appliance > Appliance Settings > SNMP > SNMP Settings to open
the SNMP screen.

2.

Click to enable the Enable SNMP check box to allow the switch to respond to SNMP
requests over UDP port 161.

3.

Enter the system’s fully qualified domain name in the Name field, as well as a node contact
person in the Contact field.

4.

Enter the Read, Write, and Trap community names. These specify the community strings
that must be used in SNMP actions. The Read and Write strings only apply to SNMP over
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UDP port 161 and act as passwords that protect access to the switch. The values can be up
to 64 characters in length. These fields may not be left blank.
5.

Type the address of up to four management workstations that are allowed to manage this
switch in the Allowable Managers fields. Alternatively, you may leave these fields blank
to allow any station to manage the Remote Console Switch.

6.

Click Save.

Event settings
An event is a notification sent by the switch to a management station indicating that something
has occurred that may require further attention.
To enable individual events:
1.

Select Unit View > Appliance > Appliance Settings > Auditing > Events to open the
Events screen.

2.

Specify the events that will generate notifications by clicking the appropriate check boxes
in the list.
-orSelect or clear the check box next to Event Name to select or deselect the entire list.

3.

Click Save.

Setting event destinations
You can configure audit events to be sent to SNMP trap destinations and Syslog servers. The
events enabled on the Events screen are sent to all the servers listed on the Event Destination
screen.
1.

Select Unit View > Appliance > Appliance Settings > Auditing > Destinations to open
the Event Destinations screen.

2.

Type the address of up to four management workstations to which this switch will send
events in the SNMP Trap Destination fields, as well as up to four Syslog servers.

3.

Click Save.

Configuring CO cables
From the switch, you can display a list of the attached CO cables, as well as the following
information about each cable: eID (electronic ID), Port, Status, Application, Interface Type, and
USB Speed. You can click on one of the cables to view the following additional information:
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Switch Type, Boot Version, Hardware Version, FPGA Version, Version Available, and Upgrade
Status.
You can also perform the following tasks: delete offline CO cables, upgrade the cable firmware,
set the USB speed, or decommission the cables.
To delete offline CO cables:
1.

From the side navigation bar, click Unit View > Appliance > Appliance Settings > Ports
> CO to open the Appliance CO screen.

2.

Click Delete Offline.

To set the USB Speed (for VCO cables only):
1.

From the side navigation bar, click Unit View > Appliance > Appliance Settings > Ports
> COs to open the Appliance COs screen.

2.

Select the check box(es) next to the CO(s) that you wish to modify.

3.

Click either Set USB 1.1 Speed or Set USB 2.0 Speed.

Upgrading CO cables
The CO cable Flash upgrade feature allows appliance administrators to update the CO cable
with the latest firmware available. This update can be performed using the switch user interface
or DSView 3 software.
After the Flash memory is reprogrammed with the upgrade, the switch performs a soft reset,
which terminates all CO cable sessions. A target device experiencing a CO cable firmware
update may or may not display as disconnected. The target device will appear normally when
the Flash update is completed.
If the appliance is configured to Auto-Upgrade CO cables, the CO cables will automatically
update when the switch is updated. To update your switch firmware, see "GCM16 or GCM32
switch tools" on page 22 or the DSView 3 Software Online Help. If issues occur during the
normal upgrade process, CO cables may also be force-upgraded when needed.
NOTE: Check http://www.ibm.com for firmware upgrade files.

To upgrade the CO firmware:
1.

From the side navigation bar, click Unit View > Appliance > Appliance Settings > Ports
> COs to open the Appliance COs screen.

2.

Select the check box(es) next to the CO cable(s) that you wish to upgrade and click
Upgrade.
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Attention: Disconnecting a CO cable during a firmware update or cycling power to the target
device will render the module inoperable and require the CO cable to be returned to the factory
for repair.

Power device settings
NOTE: You must have administrator privileges to change power control device settings.

From the Appliance Power Devices screen, you can view a list of connected power devices, as
well as the following information about each power device: Name, Port, Status, Version,
Model, Buzzer, Alarm, and Temperature. You can also select a power device, then select
Settings to view the following details about that power device: Name, Description, Status,
Version, Sockets, Vendor Name, Model, and Input Feeds.
If a target device is connected to a power control device outlet, you can turn on, turn off or
cycle (turn off, then turn on) the target device.
To turn on, turn off or power cycle a target device:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Power Devices to open the Appliance Power Devices screen.

2.

Click the name of the unit you wish to configure and select Sockets.

3.

Select the check box to the left of the socket(s) that you wish to configure.

4.

Click On, Off, or Cycle, as desired.

To delete offline power devices:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Power Devices to open the Appliance Power Devices screen.

2.

Click Delete Offline.

To change the minimum on time, off time or wake up state:
1.

From the side navigation bar, select Unit View > Appliance > Appliance Settings > Ports
> Power Devices to open the Appliance Power Devices screen.

2.

Click the name of the unit you wish to configure and select Sockets.

3.

Click the socket name that you wish to modify.

4.

Use the drop-down windows to alter the desired settings and click Save.
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Associated target servers and power outlets
By naming one or more power outlets with the same name as a target server, the outlets are
linked or associated with the target server for easier control. In the OBWI Target Devices page,
power control actions are selectable for a target with linked outlets. On the Target Overview
page, a Wall Outlet Power table shows the outlets linked with a target device.
In the following figure, the target device named Server2 has linked power outlets. Clicking on
the drop-down menu arrow in the Action column shows the additional power actions available.

Figure 3.2: Target devices

In the following figure, the target Unit Overview page for Server2 shows the Wall Outlet
Power, where outlet 1 and outlet 9 from PDU 1 are linked to Server2.

Figure 3.3: Target overview Server2

Grouping power outlets
Multiple power outlets may be given the same name to link them into one group, which is
listed as one target device. Power actions performed on the Target Devices page are applied to
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all applicable outlets. Power control actions for specific power outlets of a target may be
performed on the Unit Overview page. In the following figure, the target named Group2 is
composed of power outlets 4 and 5 from PDU 1.

Figure 3.4: Target overview for Group2

Default outlet names
On the Power Devices page, the check box “Assign Default Names to Outlets” controls
whether or not power outlets are given default names for a power device, as shown in the
following figure. Only power outlets with names are listed on the Target page. Default assigned
power outlet names may be removed by clearing the "Assign Default Names to Outlets" check
box and saving. Power outlets without names are assigned default names by turning on “Assign
Default Names to Outlets” and saving.

Figure 3.5: Appliance power devices page

Assigning an outlet name
On the Power Device Outlet Settings page, three options are available for assigning the name
of a outlet as shown in the following figure. The options are Manual Name assignment, Link to
Target Device and Do Not Display as Target Device.

Chapter 3: Local and remote configuration

37

Figure 3.6: Power device outlet settings page

•

The Manual Name assignment gives a unique name to a outlet. The name must be unique
for all the COs and power outlet names. An attempt to specify a manual name which is not
unique will result in an error and the name will not be saved.

•

The Link to Target Device assignment links the outlet to another target name (either an
outlet or CO) for power control of the named target. When an outlet is linked to a CO
target name, typically the outlet physically provides power to the server attached to the
CO.

•

The Do Not Display as Target Device option gives the outlet a blank name, which
prevents it from being displayed on the Target Devices page. This option may be used for
spare outlets to remove them from the Target Devices page.

Access control inheritance
When a power outlet name is changed by linking it to a target, the outlet inherits the access
control already configured for that target name. When a CO is added, if the name retrieved from
the CO matches the name of an existing target, the new CO inherits the access control from that
target. When a target device is renamed, all the COs and outlets of that target are renamed, and
they carry forward the access control previously configured for the old target name.
Renaming of a target device
On the Target Overview page, the name for that target may be changed to any unique target
name. The name must be unique for the set of all targets, including COs and power outlets.
When a target is renamed, all outlets linked to that target are also given the new target name.
Prioritized status of target devices
On the Target Devices page, a target with linked power outlets controls multiple devices. The
Status value displayed for a target is chosen as the highest priority of all the status values of the
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devices. The following table shows the possible status values in priority order (highest to
lowest) and the applicable target device types.
Table 3.7: Target Status Values
Status Value

Applicable for:

Status Description

CO

Power Outlet

In Use

x

N/A

A session is active

Path Blocked

x

N/A

Path to Target is in use by another
session

Upgrading

x

N/A

CO is being upgraded

Powering On

N/A

x

One or more outlets are powering on

Powering Off

N/A

x

One or more outlets are powering off

No Power

x

N/A

No power detected on CO

Partial Power

N/A

x

Target has outlets in both on and off
states

Locked-Off

N/A

x

One or more outlets are locked on

Powered Off

N/A

x

One or more outlets are powered off

Locked-On

N/A

x

One or more outlets are locked off

Idle

x

N/A

No session active; CO has power

Powered On

N/A

x

Outlets are powered on

When a target device has multiple power outlets linked by name and they do not have a
common power state, the appliance may consider the Locked-Off outlet status as Off, and the
Locked-On outlet status as On. The following table lists the resulting Status values for
combinations of two outlet status values.
Table 3.8: Multiple outlet status values and displayed status
Outlet 1 Status

Outlet 2 Status

Resulting Status

Off

Off

Off

Off

On

Partial Power
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Outlet 1 Status

Outlet 2 Status

Resulting Status

On

On

Powered On

Locked-On

On

Powered On

Locked-On

Locked-On

Locked-On

Locked-On

Off

Partial Power

Locked-Off

On

Partial Power

Locked-Off

Locked-Off

Locked-Off

Locked-Off

Off

Powered Off

Locked-On

Locked-Off

Partial Power
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Local Session page on the local port
On the local port's Local Session page, when the target of the active session has power outlets
linked, three power controls are displayed on the page under the Active session. The following
figure illustrates the power controls displayed for an active local port session for a target named
Server2.

Figure 3.7: Local Session page with power controls
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4

The Video Viewer

The Video Viewer window
The Video Viewer is used to conduct a KVM session with the target devices attached to an
switch using the OBWI. When you connect to a device using the Video Viewer, the target
device desktop appears in a separate window containing both the local and the target device
cursors.
The switch OBWI software uses a Java-based program to display the Video Viewer window. The
switch OBWI automatically downloads and installs the Video Viewer the first time it is opened.
NOTE: Java 1.6.0_11 or later is required to launch a session.
NOTE: The switch OBWI does not install the Java Resource Engine (JRE). The JRE is available as a free download
from http://www.sun.com.
NOTE: The switch OBWI uses system memory to store and display images within Video Viewer windows. Each
opened Video Viewer window requires additional system memory. An 8-bit color setting on the client server requires
1.4 MB of memory per Video Viewer window, a 16-bit color setting requires 2.4 MB and a 32-bit color setting requires
6.8 MB. If you attempt to open more Video Viewer windows than your system memory allows (usually four), you will
receive an out-of-memory error and the requested Video Viewer window will not open.

If the device you are attempting to access is currently being viewed by another user, you will be
prompted to preempt the other user if your preemption level is equal to or greater than the other
user's preemption level. An appliance administrator can also disconnect an active user via the
Active Session page. For more information, see "GCM16 or GCM32 switch sessions" on page 20.
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Figure 4.1: Video Viewer window (normal window mode)
Table 4.1: Descriptions for Figure 4.1
Number
1

2

Description
Title Bar: Displays the name of the target device being viewed. When in Full Screen mode, the title
bar disappears and the target device name appears between the menu and toolbar.
Thumbtack icon: Locks the display of the menu and toolbar so that it is visible at all times.
Menu and toolbar: Enables you to access many of the features in the Video Viewer window. The
menu and toolbar is in a show/hide state if the thumbtack has not been used. Place your cursor over

3

the toolbar to display the menu and toolbar. Up to ten commands and/or macro group buttons can be
displayed on the toolbar. By default, the Single Cursor Mode, Refresh, Automatic Video Adjust, and
Align Local Cursor buttons appear on the toolbar. For more information, see "Changing the toolbar"
on page 43 and "Macros" on page 60.

4

Macro buttons: Commonly used keyboard sequences that can be sent to the target device.
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Number

Description

5

Minimize button: Minimizes the display of the Video Viewer window into the task bar at the bottom of
the local computer.
Maximize button: Changes the window to Full Screen mode that expands the accessed device
desktop to fill the entire screen. Expanding the window causes the following to occur:
The title bar disappears.

6

The target device name appears between the menu and toolbar.
The Maximize button changes to a Normal Window Mode button and appears on the toolbar.
Clicking the button toggles the Video Viewer window to Normal Window mode.
The Close button appears on the toolbar.
Close button: Closes the Video Viewer window.

7
NOTE: The Close button may not be present for all operating systems.
8

Accessed device desktop: Interacts with your device through this window.

9

Frame: Resizes the Video Viewer window by clicking and holding on the frame.

Changing the toolbar
You can choose the amount of elapsed time before the toolbar hides in the Video Viewer
window when it is in show/hide state (that is, not locked in place by the thumbtack).
To specify a toolbar hide time:
1.

Select Tools > Session Options from the Video Viewer window menu.
-orClick the Session Options button.
The Session Options dialog box appears.

2.

Click the Toolbar tab.

3.

Use the arrow keys to specify the number of elapsed seconds prior to hiding the toolbar.

4.

Click OK to save your changes and close the dialog box.
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Launching a session
NOTE: When using a non-proxied connection, video performance over a slower network connection may be less
than optimal. Since certain color settings (such as Grayscale) use less network bandwidth than others (such as Best
Color), changing the color settings can increase video performance. For optimal video performance over a slower
network connection, use a color setting such as Grayscale/Best Compression or Low Color/High Compression. See
"Adjusting the View" on page 45 for more information.
NOTE: If a user connects to a target device with a higher screen resolution than the local computer, the Video
Viewer window will display a portion of the target device screen, with scroll bars for viewing the remainder of the
screen. The user may view the entire screen by adjusting the resolution on the target device, the local computer or
both.

To launch a KVM session from the switch Explorer window:
1.

Click on a device listed on the Target Devices screen to open the unit overview window.

2.

Click the KVM Session link to open the Video Viewer in a new window.

Session time-out
A remote session can time-out when no activity occurs in a Session window for a specified
time. The session time-out value can be configured in the Appliance KVM Session Settings
window. The specified time-out value will be used the next time the switch OBWI is accessed.
To enable, disable or configure the session time-out:
1.

In the side menu, select Unit View > Appliance > Appliance Settings > Sessions >
General.

2.

Select the desired setting for the Enable Activity Timeout box.

3.

If necessary, select the time limit for the inactivity time-out.

4.

Click Save.

Window size
NOTE: The View > Scaling command is not available if the Video Viewer window is in Full Screen mode or to nonprimary users of a shared session.

When the switch OBWI is used for the first time, any open Video Viewer windows display at a
resolution of 1024 x 768 until the user changes the value. Each Video Viewer window can be
set to a different resolution.
The switch OBWI automatically adjusts the display if the window size changes during a
session as long as autoscaling is enabled. If the target device resolution changes any time
during a session, the display adjusts automatically.
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To change the Video Viewer window resolution:
1.

Select the View > Scaling command.

2.

Select the desired resolution.

Adjusting the View
Using menus or task buttons in the Video Viewer window, you can do the following:
•

Align the mouse cursors.

•

Refresh the screen.

•

Enable or disable Full Screen mode. When Full Screen mode is enabled, the image adjusts
to fit the desktop up to a size of 1600 x 1200 or 1680 x 1050 (widescreen). If the desktop
has a higher resolution, the following occurs:

•

•

•

The full-screen image is centered in the desktop, and the areas surrounding the Video
Viewer window are black.

•

The menu and toolbar are locked so that they are visible at all times.

Enable automatic, full or manual scaling of the session image:
•

With full scaling, the desktop window remains fixed and the device image scales to fit
the window.

•

With automatic scaling, the desktop window is sized to match the resolution of the
target device being viewed.

•

With manual scaling, a drop-down menu of supported image scaling resolutions is
displayed.

Change the color depth of the session image.

To align the mouse cursors:
Click the Align Local Cursor button in the Video Viewer window toolbar. The local cursor
should align with the cursor on the remote device.
NOTE: If cursors drift out of alignment, turn off mouse acceleration in the attached device.

To refresh the screen, click the Refresh Image button in the Video Viewer window, or select
View > Refresh from the Video Viewer window menu. The digitized video image is
completely regenerated.
To enable Full Screen mode, click the Maximize button, or select View > Full Screen from the
Video Viewer window menu. The desktop window disappears and only the accessed device
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desktop is visible. The screen resizes up to a maximum of 1600 x 1200 or 1680 x 1050
(widescreen). If the desktop has a higher resolution, then a black background surrounds the full
screen image. The floating toolbar appears.
To disable Full Screen mode, click the Full Screen Mode button on the floating toolbar to
return to the desktop window.
To enable full scaling, select View > Scaling from the Video Viewer window menu. The
device image scales automatically to the resolution of the target device being viewed.
To enable manual scaling, select View > Scaling from the Video Viewer window menu.
Choose the dimension to scale the window. The available manual scaling sizes will vary
according to your system.

Refreshing the image
Clicking the Refresh Image button in the Manual Video Adjust dialog box completely
regenerates the digitized video image.
NOTE: You can also select View > Refresh from the Video Viewer window menu to refresh the image.

Video settings
Additional video adjustment
Generally, the Video Viewer window automatic adjustment features optimize the video for the
best possible view. However, users can fine-tune the video with the help of IBM Technical
Support by selecting the Tools > Manual Video Adjust command in the Video Viewer
window menu or clicking the Manual Video Adjust button. This displays the Manual Video
Adjust dialog box. Video adjustment is a per target setting.
Users can also verify the level of packets per second required to support a static screen by
observing the packet rate located in the lower left-hand corner of the dialog box.
To manually adjust the video quality of the window:
NOTE: The following video adjustments should be made only with the help of IBM Technical Support.

1.

Select Tools > Manual Video Adjust from the Video Viewer window menu.
-orClick the Manual Video Adjustbutton.
The Manual Video Adjust dialog box appears.
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Figure 4.2: Manual Video Adjust dialog box
Table 4.2: Descriptions for Figure 4.2
Number

Description

Number

Description

1

Image Capture Width

8

Pixel Noise Threshold

2

Pixel Sampling/Fine Adjust

9

Automatic Video Adjustment

3

Image Capture Horizontal Position

10

Refresh Image

4

Image Capture Vertical Position

11

Adjustment bar

5

Contrast

12

Video Test Pattern

6

Brightness

13

Performance Monitor

7

Block Noise Threshold

14

Close button

2.

Click the icon corresponding to the feature you wish to adjust.
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3.

Move the Contrast slider bar and then fine-tune the setting by clicking the Min (-) or Max
(+) buttons to adjust the parameter for each icon pressed. The adjustments display
immediately in the Video Viewer window.

4.

When finished, click Close to exit the Manual Video Adjust dialog box.

Target video settings
The Image Capture Width, Pixel Sampling/Fine Adjust, Image Capture Horizontal Position and
Image Capture Vertical Position adjustments affect how the target video is captured and
digitized. They are seldom changed.
The image capture parameters are automatically changed by the Automatic Adjustment
function. A special image is required on the target in order to make accurate adjustments
independently.

Automatic video adjustment
In most cases, you do not need to alter the Video Settings from the default settings. The system
automatically adjusts and uses the optimal video parameters. The switch OBWI performs best
when the video parameters are set such that no (0) video packets are transmitted for a static
screen.
You can easily adjust your video parameters to ideal settings by clicking on the Auto Adjust
Video button in the Manual Video Adjust dialog box.
NOTE: You can also select Tools > Automatic Video Adjust from the Video Viewer window menu or click the
Automatic Video Adjust toolbar icon to automatically adjust the video.

Video Test Pattern
Clicking the Video Test Pattern button in the Manual Video Adjust dialog box toggles a
display of a video test pattern. Click the Video Test Pattern button again to toggle back to a
normal video image.

Vendor-specific video settings
Video settings vary significantly among manufacturers. IBM maintains an online database of
optimized video settings for various video cards, particularly Sun-specific ones. This
information can be obtained from the IBM online knowledge base or by calling IBM technical
support.
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Color settings
Adjusting color depth
The Dambrackas Video Compression (DVC) algorithm enables users to adjust the number of
viewable colors in a remote session window. You can choose to display more colors for the
best fidelity or fewer colors to reduce the volume of data transferred on the network.
Video Viewer windows can be viewed using the Best Color Available (slower updates), Best
Compression (fastest updates), a combination of Best Color and Best Compression or in
Grayscale.
You can specify the color depths of individual ports and channels by selecting the View Color
command in a remote session window. These settings are saved individually per channel.

Contrast and brightness
If the image in the Video Viewer window is too dark or too light, select Tools > Automatic
Video Adjust or click the Automatic Video Adjust button. This command is also available in
the Video Adjustments dialog box. In most cases, this corrects video issues.
When clicking Auto Adjust several times does not set the contrast and brightness as desired,
adjusting the contrast and brightness manually can help. Increase the brightness. Do not go
more than 10 increments before moving the contrast. Generally, the contrast should be moved
very little.

Noise settings
Detection thresholds
In some cases, noise in the video transmission keeps the packets/sec count up, which is
indicated by small dots changing in the area of the cursor when it is moved. Varying the
threshold values may result in “quieter” screens and can improve cursor tracking.
You can modify Noise Threshold and Priority Threshold values if you are using standard video
compression. You can also modify Block Noise Threshold and Pixel Noise Threshold values.
You can restore default threshold values by clicking Auto Adjust Video.

Block Noise Threshold and Pixel Noise Threshold
The Block Noise Threshold and Pixel Noise Threshold values set the minimum color levels in
terms of changed video blocks and pixels per thousand that are allowed.
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•

The Block Noise Threshold sets the minimum color change that occurs in a single video
block. Increasing the value reduces the network bandwidth. Decreasing the value makes
the size of these artifacts smaller.

•

The Pixel Noise Threshold sets the minimum color change in a single pixel. Decreasing the
value reduces the number of low-contrast artifacts, but increases network bandwidth.

See "Adjusting the View" on page 45 for information about changing the color depth.

Mouse settings
Adjusting mouse options
The Video Viewer window mouse options affect cursor type, Cursor mode, scaling, alignment
and resetting. Mouse settings are device-specific; that is, they may be set differently for each
device.
NOTE: If the device does not support the ability to disconnect and reconnect the mouse (almost all newer PCs do),
then the mouse will become disabled and the device will have to be rebooted.

Cursor type
The Video Viewer window offers five appearance choices for the local mouse cursor. You can
also choose no cursor or the default cursor.
In Single Cursor mode, the display of the local (second) cursor in the Video Viewer window
turns off and only the target device mouse pointer is visible. The only mouse movements that
appear are those of the target device remote cursor. Use Single Cursor mode when there is no
need for a local cursor.
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Figure 4.3: Video Viewer window with local and remote cursors displayed
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Table 4.3: Descriptions for Figure 4.3
Number

Description

1

Remote Cursor

2

Local Cursor

The Cursor mode status of the Video Viewer window displays in the title bar, including the
keystroke that will exit Single Cursor mode. You can define the keystroke that will exit Single
Cursor mode in the Session Options dialog box.
NOTE: When using a device that captures keystrokes before they reach the client server, you should avoid using
those keys to restore the mouse pointer.

To enter Single Cursor mode, select Tools > Single Cursor Mode from the Video Viewer
window menu, or click the Single Cursor Mode button. The local cursor does not appear and
all movements are relative to the target device.
To select a key for exiting Single Cursor mode:
1.

Select Tools > Session Options from the Video Viewer window menu.
-orClick the Session Options button.
The Session Options dialog box appears.

2.

Click the Mouse tab.

3.

Select a terminating keystroke from the drop-down menu in the Single Cursor mode area.

4.

Click Save to save settings.

When you enable Single Cursor mode, you can press the specified key to return to Regular
Desktop mode.
To exit Single Cursor mode, press the key on the keyboard that is identified in the title bar.
To change the mouse cursor setting:
1.

Select Tools > Session Options from the Video Viewer window menu.
-orClick the Session Options button.
The Session Options dialog box appears.

2.

Click the Mouse tab.
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3.

Select a mouse cursor type in the Local Cursor panel.

4.

Click OK to save settings.
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Mouse scaling
Some earlier versions of Linux did not support adjustable mouse accelerations. For installations
that must support these earlier versions, you can choose among three pre-configured mouse
scaling options or set your own custom scaling. The pre-configured settings are Default (1:1),
High (2:1) or Low (1:2):
•

In a 1:1 scaling ratio, every mouse movement on the desktop window sends an equivalent
mouse movement to the target device.

•

In a 2:1 scaling ratio, the same mouse movement sends a 2X mouse movement.

•

In a 1:2 scaling ratio, the value is 1/2X.

To set mouse scaling:
1.

Select Tools > Session Options from the Video Viewer window menu.
-orClick the Session Options button.
The Session Options dialog box appears.

2.

Click the Mouse tab.

3.

To use one of the pre-configured settings, check the appropriate radio button.
-orTo set custom scaling:
a.

Click the Custom radio button to enable the X and Y fields.

b.

Type a scaling value in the X and Y fields. For every mouse input, the mouse
movements are multiplied by the respective X and Y scaling factors. Valid input range
is 0.25-3.00.

Mouse alignment and synchronization
Because the switch OBWI cannot get constant feedback from the mouse, there are times when
the mouse on the switch may lose sync with the mouse on the host system. If your mouse or
keyboard no longer responds properly, you can align the mouse to reestablish proper tracking.
Alignment causes the local cursor to align with the remote target device’s cursor. Resetting
causes a simulation of a mouse and keyboard reconnect as if you had disconnected and
reconnected them.
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To realign the mouse, click the Align Local Cursor button in the Video Viewer window
toolbar.

Virtual media
The virtual media feature allows the user on the client server to map a physical drive on that
machine as a virtual drive on a target device. The client server may also add and map an ISO or
floppy image file as a virtual drive on the target device. You may have one CD drive and one
mass storage device mapped concurrently.
•

A CD/DVD drive, disk image file (such as an ISO or floppy image file) is mapped as a
virtual CD/DVD-ROM drive.

•

A floppy drive, USB memory device or other media type is mapped as a virtual mass
storage device.

For information on configuring virtual media settings using the OBWI, see "Virtual media" on
page 26.

Requirements
The target device must support virtual media and be connected to the KVM switch with a
VCO or VCO2 cable.
The target device must be intrinsically able to use the types of USB2-compatible media that
you virtually map. In other words, if the target device does not support a portable USB memory
device, you cannot map that on the client server as a virtual media drive on the target device.
The user (or user group to which the user belongs) must have permission to establish virtual
media sessions and/or reserved virtual media sessions to the target device. See "User Accounts"
on page 30.
Only one virtual media session may be active to a target device at one time.

Sharing and preemption considerations
The KVM and virtual media sessions are separate; therefore, there are many options for sharing,
reserving or preempting sessions. The DSView 3 software has the flexibility to accommodate
the system needs.
For example, the KVM and virtual media sessions may be locked together. In this mode, when
a KVM session is disconnected, so is the associated virtual media session. If the sessions are
not locked together, the KVM session can be closed but the virtual media session will remain
active. This could be desirable if a user is performing a time-intensive task using the virtual
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media session (such as an operating system load), and wants to establish a KVM session with a
different target device to perform other functions while the operating system load progresses.
Once a target device has an active virtual media session without an associated active KVM
session, two situations can occur > the original user (User A) can reconnect or a different user
(User B) can connect to that channel. You may set an option in the Virtual Media dialog box
(Reserved) that allows only the User A to access that channel with a KVM session.
If User B is allowed to access that session (the Reserved option is not enabled), User B could
control the media that is being used in the virtual media session. By using the Reserved option
in a tiered environment, only User A could access the lower switch and the KVM channel
between the upper switch and lower switch would be reserved for User A.

Virtual Media dialog box
The Virtual Media dialog box allows you to manage the mapping and unmapping of virtual
media. The dialog box displays all the physical drives on the client server that can be mapped
as virtual drives. You may also add ISO and floppy image files and then map them using the
Virtual Media dialog box.
After a device is mapped, the Virtual Media dialog box Details View displays information
about the amount of data transferred and the time elapsed since the device was mapped.
You may specify that the virtual media session is reserved. When a session is reserved, and the
associated KVM session is closed, another user cannot launch a KVM session to that target
device. If a session is not reserved, another KVM session may be launched.
You may also reset the USB2 VCO or VCO2 cable from the Virtual Media dialog box. This
action will reset every form of USB media on the target device. It should be used with caution
and only when the target device is not responding.

Opening a virtual media session
To launch a virtual media session:
Select Tools - Virtual Media from the Video Viewer menu. The Virtual Media dialog box will
appear. To make this a reserved session, click Details, then select the Reserved check box.
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Figure 4.4: Video Viewer Virtual Media Dialog Box

To map a virtual media drive:
1.

Open a virtual media session from the Video Viewer menu by selecting Tools > Virtual
Media.

2.

To map a physical drive as a virtual media drive:
a.

In the Virtual Media dialog box, click the Mapped check box next to the drive(s) you
wish to map.

b.

If you wish to limit the mapped drive to read-only access, click the Read Only check
box next to the drive. If the virtual media session settings were previously configured
so that all mapped drives must be read only, this check box will already be enabled
and cannot be changed.
You might wish to enable the Read Only check box if the session settings
enabled read and write access, but you wished to limit a particular drive’s
access to read only.

3.

To add and map an ISO or floppy image as a virtual media drive:
a.

In the Virtual Media dialog box, click Add Image.

b.

The common file dialog box will appear, with the directory containing disk image files
(that is, those ending in .iso or .img) displayed. Select the desired ISO or floppy image
file and click Open.
-or-
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If the client server’s operating system supports drag-and-drop, select the
desired ISO or floppy image file from the common file dialog box, and drag it
onto the Virtual Media dialog box.
c.

The file’s header is checked to ensure it is correct. If it is, the common file dialog box
will close and the chosen image file will appear in the Virtual Media dialog box,
where it can be mapped by clicking the Mapped check box.

d.

Repeat steps a through c for any additional ISO or floppy images you wish to add.
You may add any number of image files (up to the limits imposed by memory), but
you may only have one virtual CD or DVD or virtual mass storage mapped
concurrently.

If you attempt to map too many drives (one CD or DVD and one mass storage device) or too
many drives of a particular type (more than one CD or DVD or mass storage device), a message
will be displayed. If you still wish to map a new drive, you must first unmap an existing
mapped drive, then map the new drive.
After a physical drive or image is mapped, it may be used on the target device.
To unmap a virtual media drive:
1.

In the Virtual Media dialog box, uncheck the Mapped check box next to the drive you
wish to unmap.

2.

You will be prompted to confirm. Confirm or cancel the unmapping.

3.

Repeat for any additional virtual media drives you wish to unmap.

To display virtual media drive details:
In the Virtual Media dialog box, click Details. The dialog box expands to display the Details
table. Each row indicates:
•

Target Drive - Name used for the mapped drive, such as Virtual CD 1 or Virtual CD 2.

•

Mapped to - Identical to Drive information that appears in the Client View Drive column.

•

Read Bytes and Write Bytes - Amount of data transferred since the mapping.

•

Duration - Elapsed time since the drive was mapped.

To close the Details view, click Details again.
To reset all USB devices on the target device:
NOTE: The USB reset feature resets every USB device on the target device, including the mouse and keyboard. It
should only be used when the target device is not responding.

1.

In the Virtual Media dialog box, click Details.

58

Global Console Manager GCM16 and GCM32 Installer/User Guide

2.

The Details View will appear. Click USB Reset.

3.

A warning message will appear, indicating the possible effects of the reset. Confirm or
cancel the reset.

4.

To close the Details view, click Details again.

Closing a virtual media session
To close the Virtual Media dialog box:
1.

Click Exit.

2.

If you have any mapped drives, a message is displayed, indicating that the drives will be
unmapped. Confirm or cancel the operation.

If a user attempts to disconnect a virtual media session or an active KVM session that has an
associated locked virtual media session, a confirmation message is displayed, indicating that
any virtual media mappings will be lost.

Smart cards
You can connect a smart card reader to an available USB port on the client server and access
attached target devices on the switch system. You can then launch a KVM session to open the
Video Viewer and map a smart card.
NOTE: For all smart card readers, you must use a VCO2 cable.

The smart card status is indicated by the smart card icon at the far right of the Video Viewer
toolbar. The following table describes the smart card status icons.
Table 4.4: Smart Card Icons
Icon

Description
A smart card is not in the smart card reader, or a smart card reader is not attached.
A smart card is in the smart card reader but has not been mapped yet.
A smart card is mapped.

To map a smart card:
1.

Open a KVM session to display the Video Viewer window menu.

2.

Insert a smart card into the smart card reader attached to your client server.

3.

Click Tools > Map Smart Card on the Video Viewer window menu.

Chapter 4: The Video Viewer

4.

59

If no smart card is mapped to the target device, the No Card Mapped option will have a
dot beside it. Select your smart card, listed below this option, to map the smart card.

To unmap a smart card, close out the KVM session by clicking X in the Video Viewer window
menu, selecting Tools > No Card Mapped, removing the smart card from the smart card reader
or disconnecting the smart card reader from the client server.

Keyboard pass-through
Keystrokes that a user enters when using a Video Viewer window may be interpreted in two
ways, depending on the Screen mode of the Video Viewer window.
•

If a Video Viewer window is in Full Screen mode, all keystrokes and keyboard
combinations except Ctrl-Alt-Del are sent to the remote target device being viewed.

•

If a Video Viewer window is in Regular Desktop mode, Keyboard Pass-through mode can
be used to control whether the remote target device or local computer recognizes certain
keystrokes or keystroke combinations.

Keyboard pass-through must be specified using the Session Options dialog box. When enabled,
keyboard pass-through sends all keystrokes and keystroke combinations except Ctrl-Alt-Del to
the remote target device being viewed when the Video Viewer window is active. When the
local desktop is active, keystrokes and keystroke combinations entered by the user affect the
local computer.
NOTE: The Ctrl-Alt-Del keyboard combination can be sent only to a remote target device by using a macro.
NOTE: The Japanese keyboard ALT-Han/Zen keystroke combination is always sent to a remote target device
regardless of the Screen mode or keyboard pass-through setting.

To specify keyboard pass-through:
1.

Select Tools > Session Options from the Video Viewer window menu.
-orClick the Session Options button.
The Session Options dialog box appears.

2.

Click the General tab.

3.

Select Pass-through all keystrokes in regular window mode.

4.

Click OK to save setting.
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Macros
The switch OBWI comes pre-configured with macros for the Windows, Linux, and Sun
platforms.
To send a macro, select Macros > <desired macro> from the Video Viewer window menu, or
select the desired macro from the buttons available on the Video Viewer menu.

Saving the view
You can save the display of a Video Viewer either to a file or to the clipboard for pasting into
a word processor or other program.
To capture the Video Viewer window to a file:
1.

Select File > Capture to File from the Video Viewer window menu.
-orClick the Capture to File button.
The Save As dialog box appears.

2.

Enter a filename and choose a location to save the file.

3.

Click Save to save the display to a file.

To capture the Video Viewer window to your clipboard, select File > Capture to Clipboard
from the Video Viewer window menu, or click the Capture to Clipboard button. The image
data is saved to the clipboard.

Closing a session
To close a Video Viewer window session:
Select File > Exit from the Video Viewer window.
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LDAP

LDAP is a vendor-independent protocol standard used for accessing, querying and updating a
directory using TCP/IP. Based on the X.500 Directory Services model, LDAP is a global
directory structure that supports strong security features including authentication, privacy and
integrity.
If individual user accounts are stored on an LDAP-enabled directory service such as Active
Directory, you can use the directory service to authenticate users. The default values given for the
LDAP search and query parameters are defined for use with Active Directory.
The settings made in the OBWI let you configure your authentication configuration parameters.
The software sends the username, password and other information to the appliance, which then
determines whether the user has permission to view or change configuration parameters for the
appliance in the OBWI.
NOTE: Unless otherwise specified, the LDAP default values should be used unless Active Directory has been
reconfigured. Modifying the default values may cause LDAP authentication server communication errors.

Configuring LDAP in the user interface
On the LDAP Overview page in the OBWI, you can configure the LDAP authentication priority
and the parameters that define LDAP server connection information.

LDAP overview parameters
LDAP authentication priority
In the LDAP Priority section of the OBWI, you can disable LDAP, or you can set the
authentication priority by choosing whether local authentication or LDAP authentication should
happen first.
To configure LDAP authentication priority parameters:
1.

Select Appliance > Appliance Settings > User Accounts > LDAP Accounts > Overview.
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2.

Select either LDAP Disabled, LDAP before Local or LDAP after Local for the LDAP
Priority.

3.

Click Save.

LDAP servers
The Address fields specify the host names or IP addresses of the primary and secondary LDAP
servers. The secondary LDAP server is optional.
The Port fields specify the User Datagram Protocol (UDP) port numbers that communicate with
the LDAP servers. The default value is 389 for non-secure LDAP and 636 for secure LDAP
(LDAPS). The default Port ID is automatically entered by the software when an access type is
specified.
The Access Type radio buttons specify how a query is sent to each LDAP target device. When
using LDAP, all usernames, passwords and other information sent between an appliance and
LDAP server are sent as non-secure clear text. Use LDAPS for secure encrypted communication
between an appliance and LDAP server.
To configure LDAP server parameters:
1.

Select Appliance > Appliance Settings > User Accounts > LDAP Accounts > Overview.

2.

Identify the primary and secondary server address, port and access type in the appropriate
fields or radio buttons.

3.

Click Save.

LDAP Search parameters
On the LDAP Search page, you can configure the parameters used when searching for LDAP
directory service users. Use the Search DN field to define an administrator-level user that the
appliance uses to log into the directory service. Once the appliance is authenticated, the
directory service grants it access to the directory to perform the user authentication queries
specified on the LDAP Query page. The default values are cn=Administrator, cn=Users,
dc=yourDomainName and dc=com and may be modified. For example, to define an
administrator Distinguished Name (DN) for test.view.com, type cn=Administrator, cn=Users,
dc=test, dc=view, and dc=com. Each Search DN value must be separated by a comma. The
Search Password field is used to authenticate the administrator or user specified in the Search
DN field. Use the Search Base field to define a starting point from which LDAP searches begin.
The modifiable default values are dc=yourDomainName and dc=com. For example, to define a
search base for test.com, type dc=test, dc=com. Each Search Base value must be separated by a
comma. The UID Mask field specifies the search criteria for User ID searches of LDAP target
devices. The format should be in the form <name>=<%1>. The default value is
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sAMAccountName=%1, which is correct for use with Active Directory. This field is required
for LDAP searches.
To configure LDAP search parameters:
1.

Select Appliance > Appliance Settings > User Accounts > LDAP Accounts > Search.

2.

Enter the appropriate information in the Search DN, Search Password, Search Base and UID
Mask fields.

3.

Click Save.

NOTE: These options cannot be changed if the LDAP Priority is set to LDAP Disabled on the Overview screen.

LDAP Query parameters
On the LDAP Query page, you can configure the parameters used when performing user
authentication queries.
The appliance performs two different types of queries. Query Mode (Appliance) is used to
authenticate administrators and users attempting to access the appliance itself. Query Mode
(Target Device) is used to authenticate users that are attempting to access attached target
devices. Additionally, each type of query has three modes that utilize certain types of
information to determine whether or not an LDAP user has access to an appliance or connected
target devices. See "Appliance and target device query modes" on page 64 detailed information
on each mode.
You can configure the following settings on the LDAP Query Page:
•

The Query Mode (Appliance) parameters determine whether or not a user has access to the
appliance.

•

The Query Mode (Target Device) parameters determine whether or not a user has user
access to target devices connected to an appliance. The user does not have access to the
appliance, unless granted by Query Mode (Appliance).

•

The Group Container, Group Container Mask, and Target Mask fields are only used for
group query modes and are required when performing an appliance or device query.

•

The Group Container field specifies the organizational unit (ou) created in Active
Directory by the administrator as the location for group objects.
•

Group objects are Active Directory objects that can contain users, computers, contacts
and other groups. Group Container is used when Query Mode is set to Group
Attribute. Each group object, in turn, is assigned members to associate with a particular
access level for member objects (people, appliances, and target devices). The access
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level associated with a group is configured by setting the value of an attribute in the
group object.
•

For example, if the Notes property in the group objects list is used to implement the
access control attribute, the Access Control Attribute field on the LDAP Query Page
should be set to info. Setting the Notes property to KVM User Admin causes the
members of that group to have user administration access to the appliances and target
devices that are also members of that same group.

•

The Notes property is used to implement the access control attribute. The value of the
Notes property, available in group and user objects shown in Active Directory Users and
Computers (ADUC), is stored internally in the directory, in the value of the info attribute.
ADUC is a Microsoft Management Console snap-in for configuring Active Directory. It is
started by selecting Start > Programs > Administrative Tools > Active Directory Users
and Computers. This tool is used to create, configure and delete objects such as users,
computers and groups. See "Appliance and target device query modes" on page 64 for more
information.

•

The Group Container Mask field defines the object type of the Group Container, which is
normally an organizational unit. The default value is “ou=%1”.

•

The Target Mask field defines a search filter for the target device. The default value is
“cn=%1”.

•

The Access Control Attribute field specifies the name of the attribute that is used when the
query modes are set to User Attribute or Group Attribute. The default value is info.

To configure LDAP query parameters:
1.

Select Appliance > Appliance Settings > User Accounts > LDAP Accounts > Query.

2.

Select either Basic, User Attribute or Group Attribute for the Appliance Query Mode and
the Target Device Query Mode.

3.

Enter the appropriate information in the Group Container, Group Container Mask, Target
Mask, and Access Control Attribute fields.

4.

Click Save.

NOTE: These options cannot be changed if the LDAP Priority is set to LDAP Disabled on the Overview screen.

Appliance and target device query modes
One of three different modes can each be used for Query Mode (Appliance) and Query Mode
(Target Device):
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•

Basic – A username and password query for the user is made to the directory service. If
they are verified, the user is given appliance administrator access to the appliance and any
attached target devices for Query Mode (Appliance), or to any selected target device for
Query Mode (Target Device).

•

User Attribute – A username, password and Access Control Attribute query for the
appliance user is made to the directory service. The Access Control Attribute is read from
the user object (the user account) in Active Directory.
If the KVM Appliance Admin value is found, the user is given appliance administrator
access to the appliance and any attached target devices for Query Mode (Appliance),
or to any selected target device for Query Mode (Target Device).
If the KVM User Admin value is found, the user is given user administrator access to
the appliance and attached target devices for Query Mode (Appliance), or to any
selected target device for Query Mode (Target Device).
If the KVM User value is found, the user is given user access to the appliance for
Query Mode (Appliance), or to any selected target device for Query Mode (Target
Device).

NOTE: If none of the three values are found, the user is given no access to the appliance and target devices for
Query Mode (Appliance) or to any selected target device for Query Mode (Target Device), unless the user has User
Admin or Appliance Admin privileges to the appliance.

You can access the ADUC by selecting Start > Programs > Administrative Tools > Active
Directory Users and Computers.
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Figure 5.1: Active Directory - KVM User

•

Group Attribute – A username, password and group query is made to the directory service
for an appliance and attached target devices when using Query Mode (Appliance), or for a
selected target device when using Query Mode (Target Device). If a group is found
containing the user and the appliance name, the user is given access to the appliance or
attached target devices, depending on the group contents, when using Query Mode
(Appliance). If a group is found containing the user and target device IDs, the user is given
access to the selected target device connected to the appliance when using Query Mode
(Target Device).
Groups can be nested to a maximum of 16 levels in depth. Use nesting to create
groups within other groups. For example, you may have a top-level group named
Computers that contains a member named R&D, which is a group. The R&D group
may contain a member named Domestic, which is a group, and so on.
The following is an example of groups defined in Active Directory.
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Figure 5.2: Active Directory - Define Groups

Setting up Active Directory for performing queries
Before you can use any of the querying modes for units, you must first make changes to Active
Directory so that the selected querying mode can assign the applicable authorization level for
the user.
To set up group queries:
1.

Log into Windows with administrator privileges.

2.

Open Active Directory software.

3.

Create an organizational unit to be used as a group container.

4.

Create a computer object in Active Directory with a name identical to the switching
system name for querying appliances (specified in the Appliance Overview screen of the
OBWI), or identical to the attached target devices for querying target devices. The name
must match exactly, including case.

5.

The appliance names and target device names used for group queries are stored in the
appliance. The appliance name specified in the Appliance Overview screen of the OBWI
and target device names must identically match the object names in Active Directory. Each
appliance name and target device name may be comprised of any combination of upper-
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case and lower-case letters (a-z, A-Z), digits (0-9), and hyphens (-). You cannot use spaces
and periods (.) or create a name that consists entirely of digits. These are Active Directory
constraints.
NOTE: The factory default name in earlier versions contains a space that must be removed by editing the switching
system name in the Appliance Overview screen of the OBWI.

6.

Create one or more groups under the group container organizational unit.

7.

Add the usernames and the target device/appliance objects to the groups you created in
step 5.

8.

Specify the value of any attribute being used to implement the access control attribute. For
example, if you are using info as the attribute in the Access Control Attribute field and
using the Notes property in the group object to implement the access control attribute, the
value of the Notes attribute in Active Directory may be set to one of the three available
access levels (KVM User, KVM User Admin, or KVM Appliance Admin) for the group
object. The members of the group may then access the appliances and target devices at the
specified access level.

NOTE: If none of the three values are found, the user is granted user level access to any appliance or target device
listed in a group with the username.
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Appendix A: Terminal operations
Each switch may be configured at the appliance level through the Console menu interface
accessed through the SETUP port. All terminal commands are accessed through a terminal or
PC running terminal emulation software.
NOTE: The preferred method is to make all configuration settings in the local UI.

To connect a terminal to the switch:
1.

Using the supplied RJ-45 to DB-9 (female) adapter and UTP cable, connect a terminal or a
PC that is running terminal emulation software (such as HyperTerminal) to the SETUP port
on the back panel of the switch. The terminal settings are 9600 bits per second (bps), 8
bits, 1 stop bit, no parity and no flow control.

2.

Turn on each target device and then turn on the switch. When the switch completes
initialization, the Console menu will display the following message: Press any key to
continue.

Console boot menu options
While the switch is turning on, you can press a key to view the boot menu. From this menu,
you can choose one of four options.
•

Boot Normal

•

Boot Alternate Firmware

•

Reset Factory Defaults

•

Full-Factory Reset

Console main menu options
Once turned on, the main menu displays the product name and version. From this menu, you
can choose one of four options.
•

Network configuration: This menu option allows you to configure the network setting of
the appliance.

•

Debug messages: This menu option turns on console status messages. Because this can
significantly reduce performance, you should only enable debug messages when instructed

70

Global Console Manager GCM16 and GCM32 Installer/User Guide

to do so by IBM Technical Support. When you are finished viewing the messages, press
any key to exit this mode.
•

Reset Appliance: This menu option allows you to execute a soft reset of the switch.

•

Exit: This menu selection will return you to the ready prompt. If the Console menu
interface password is enabled, you must exit the Console main menu so that the next user
will be prompted with the Username and Password login screen.
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Appendix B: Using SCO cables
Using SCO cables
An administrator can choose between the ACS console server and Cisco pinouts for each SCO
cable port via the local user interface or the remote OBWI. ACS is the default.
To change the pinout to Cisco mode:
1.

Select Unit View > Appliance > Appliance Settings > Ports > COs.

2.

Click on the desired COs.

3.

Select Settings > Pinout.

NOTE: If the DB-9 adapter is used, select the ACS console server pinouts.

ACS console server port pinouts
The following table lists the ACS console server serial port pinouts for the SCO cable.
Table B.1: ACS Console Server Serial Port Pinouts
Pin No.

Signal Name

Input/Output

1

RTS - Request to Send

OUT

2

DTR - Data Terminal Ready

OUT

3

TXD - Transmit Data

OUT

4

GND - Signal Ground

N/A

5

CTS - Clear to Send

IN

6

RXD - Receive Data

IN

7

DCD/DSR - Data Set Ready

IN

8

N/C - Not Connected

N/A

Cisco port pinouts
The following table lists the Cisco serial port pinouts for the SCO cable.
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Table B.2: Cisco Serial Port Pinouts
Pin No.

Signal Name

Input/Output

1

CTS - Clear to Send

IN

2

DCD/DSR - Data Set Ready

IN

3

RXD - Receive Data

IN

4

GND - Signal Ground

N/A

5

N/C - Not Connected

N/A

6

TXD - Transmit Data

OUT

7

DTR - Data Terminal Ready

OUT

8

RTS - Request to Send

OUT
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Appendix C: UTP cabling
This appendix discusses various aspects of connection media. The GCM16 or GCM32 switch
system utilizes UTP cabling. The performance of an switch system depends on high quality
connections. Poor quality or poorly installed or maintained cabling can diminish switch system
performance.
NOTE: This appendix is for information purposes only. Please consult with your local code officials and/or cabling
consultants prior to any installation.

UTP copper cabling
The following are basic definitions for the three types of UTP cabling that the GCM16 and
GCM32 switches support:
•

CAT5 (4-pair) high performance cable consists of twisted pair conductors, used primarily
for data transmission. The twisting of the pairs gives this cable some immunity from the
infiltration of unwanted interference. CAT5 cable is generally used for networks running at
10 or 100 Mbps.

•

CAT5E (enhanced) cable has the same characteristics as CAT5, but is manufactured to
somewhat more stringent standards.

•

CAT6 cable is manufactured to tighter requirements than CAT5E cable. CAT6 has higher
measured frequency ranges and significantly better performance requirements than CAT5E
cable at the same frequencies.

Wiring standards
There are two supported wiring standards for 8-conductor (4-pair) RJ-45 terminated UTP cable:
EIA/TIA 568A and B. These standards apply to installations utilizing CAT5, CAT5E, and
CAT6 cable specifications. The GCM16 or GCM32 switch system supports either of these
wiring standards. The following table describes the standards for each pin.
Table C.1: UTP wiring standards
Pin

EIA/TIA 568A

EIA/TIA 568B

1

white/green

white/orange

2

green

orange

3

white/orange

white/green
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Pin

EIA/TIA 568A

EIA/TIA 568B

4

blue

blue

5

white/blue

white/blue

6

orange

green

7

white/brown

white/brown

8

brown

brown

Cabling installation, maintenance, and safety tips
The following is a list of important safety considerations that should be reviewed prior to
installing or maintaining your cables:
•

Keep all UTP runs to a maximum of 30 feet each.

•

Maintain the twists of the pairs all the way to the point of termination, or no more than
one-half inch untwisted. Do not skin off more than one inch of the jacket while
terminating.

•

If bending the cable is necessary, make it gradual with no bend sharper than a one inch
radius. Allowing the cable to be sharply bent or kinked can permanently damage the
cable’s interior.

•

Dress the cables neatly with cable ties, using low to moderate pressure. Do not over tighten
the ties.

•

Cross-connect cables where necessary, using rated punch blocks, patch panels, and
components. Do not splice or bridge the cable at any point.

•

Keep the UTP cable as far away as possible from potential sources of EMI, such as
electrical cables, transformers, and light fixtures. Do not tie the cables to electrical conduits
or lay the cables on electrical fixtures.

•

Always test every installed segment with a cable tester. “Toning” alone is not an
acceptable test.

•

Always install jacks so as to prevent dust and other contaminants from settling on the
contacts. The contacts of the jack should face up on the flush mounted plates, or
left/right/down on surface mount boxes.
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•

Always leave extra slack on the cables, neatly coiled in the ceiling or nearest concealed
location. Leave at least five feet at the work outlet side and 15 feet at the patch panel side.

•

Choose either 568A or 568B wiring standard before beginning. Wire all jacks and patch
panels for the same wiring scheme. Do not mix 568A and 568B wiring in the same
installation.

•

Always obey all local and national fire and building codes. Be sure to firestop all the
cables that penetrate a firewall. Use plenum-rated cable where it is required.
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Appendix D: Cable pinout information
NOTE: All switches have the 8-pin modular jack for the modem and console/setup ports.

Figure D.1: Modem jack
Table D.1: Descriptions for Figure D.1
Pin

Description

Pin

Description

1

Request to Send (RTS)

5

Transmit Data (TXD)

2

Data Set Ready (DSR)

6

Signal Ground (SG)

3

Data Carrier Detect (DCD)

7

Data Terminal Ready (DTR)

4

Receive Data (RXD)

8

Clear to Send (CTS)

Figure D.2: Console/setup jack
Table D.2: Descriptions for Figure D.2
Pin

Description

Pin

Description

1

No Connection (N/C)

5

Transmit Data (TXD)

2

No Connection (N/C)

6

Signal Ground (SG)

3

No Connection (N/C)

7

No Connection (N/C)

4

Receive Data (RXD)

8

No Connection (N/C)
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Appendix E: Technical specifications
Table E.1: Technical specifications
Server ports
GCM16: 16
Number
GCM32: 32
Type

PS/2, USB, and Serial

Connectors

8-pin modular

Sync types

Separate horizontal and vertical
Standard
640 x 480 @ 60 Hz
800 x 600 @ 75 Hz
960 x 700 @ 75 Hz
1024 x 768 @ 75 Hz
1280 x 1024 @ 75 Hz

Input video resolution

1600 x 1200 @ 60 Hz
Widescreen
800 x 500 @ 60 Hz
1024 x 640 @ 60 Hz
1280 x 800 @ 60 Hz
1440 x 900 @ 60 Hz
1680 x 1050 @ 60 Hz

Supported cabling

4-pair UTP or CAT 6, 45 meters maximum length

Dimensions
Form factor

1 U-rack, mountable
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Server ports
Dimensions

1.72 x 17.00 x 9.20 (Height x Width x Depth)
GCM16: 7.0 lb (3.2 kg)

Weight (without cables)
GCM32: 7.6 lb (3.4 kg)
SETUP port
Number

1

Type

RS-232 serial

Connector

8-pin modular

Local port
Number/Type

1 VGA/4 USB

Network connection
Number

2

Type

10/100/1000 Ethernet

Connector

8-pin modular

USB device port
Number

4

Type

USB 2.0

MODEM port
Number

1

Type

RS-232 serial

Connectors

8-pin modular

PDU port
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Server ports
Number

2

Type

RS-232 serial

Connector

8-pin modular

Power specifications
Connectors

2

Type

Internal
GCM16: 18W

Power
GCM32: 24W
GCM16: 45 BTU/hr
Heat dissipation
GCM32: 47 BTU/hr
AC input range

100 - 240 VAC

AC frequency

50/60 Hz auto-sensing

AC input current rating

1.25 A

AC input power (maximum)

40 W

Ambient atmospheric condition ratings
32 to 122 degrees Fahrenheit (0 to 50 degrees Celsius) operating;
Temperature
-4 to 158 degrees Fahrenheit (-20 to 70 degrees Celsius) non-operating
Operating: 20% to 80 % relative humidity (non-condensing)
Humidity

Non-operating: 5% to 95% relative humidity, 38.7 degrees C maximum wet
bulb temperature
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Server ports
UL, FCC, cUL, ICES-003, CE, VCCI, KCC, C-Tick, GOST
Safety and EMC

Safety certifications and EMC certifications for this product are obtained under

Standards approvals and

one or more of the following designations: CMN (Certification Model Number),

markings

MPN (Manufacturer’s Part Number), or Sales Level Model designation. The
designation that is referenced in the EMC and/or safety reports and certificates
are printed on the label applied to this product.
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Appendix F: Sun advanced key emulation
Certain keys on a standard Type 5 (US) Sun keyboard can be emulated by key press sequences
on the local port USB keyboard. To enable Sun Advanced Key Emulation mode and use these
keys, press and hold Ctrl+Shift+Alt and then press the Scroll Lock key. The Scroll Lock LED
blinks. Use the indicated keys in the following table as you would use the advanced keys on a
Sun keyboard. For example: For Stop + A, press and hold Ctrl+Shift+Alt and press Scroll
Lock, then F1 + A.
These key combinations will work with the UCO, VCO and VCO2 conversion option cables.
With the exception of F12, these key combinations are not recognized by Microsoft Windows.
Using F12 performs a Windows key press.
When finished, press and hold Ctrl+Shift+Alt and then press the Scroll Lock key to toggle Sun
Advanced Key Emulation mode off.
Table F.1: Sun key emulation
Sun key (US)

Key to enable Sun key emulation

Compose

Application(1)

Compose

keypad

Power

F11

Open

F7

Help

Num Lock

Props

F3

Front

F5

Stop

F1

Again

F2

Undo

F4

Cut

F10

Copy

F6

Paste

F8

Find

F9
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Sun key (US)

Key to enable Sun key emulation

Mute

keypad /

Vol.+

keypad +

Vol.-

keypad -

Command (left)(2)

F12

Command (left)(2)

Win (GUI) left(1)

Command (right)(2)

Win (GUI) right (1)

ENDNOTES:
(1)Windows 95 104-key keyboard.
(2)The Command key is the Sun Meta (diamond) key.

Appendices

83

Appendix G: Getting help and technical assistance
If you need help, service, or technical assistance or just want more information about IBM®
products, you will find a wide variety of sources available from IBM to assist you. This section
contains information about where to go for additional information about IBM and IBM
products, what to do if you experience a problem with your system, and whom to call for
service, if it is necessary.

Before you call
Before you call, make sure that you have taken these steps to try to solve the problem yourself:
•

Check all cables to make sure that they are connected.

•

Check the power switches to make sure that the system and any optional devices are turned
on.

•

Use the troubleshooting information in your system documentation, and use the diagnostic
tools that come with your system. Information about diagnostic tools is in the Problem
Determination and Service Guide on the IBM Documentation CD that comes with your
system.

•

Go to the IBM support Web site at http://www.ibm.com/systems/support/ to check for
technical information, hints, tips, and new device drivers or to submit a request for
information.

You can solve many problems without outside assistance by following the troubleshooting
procedures that IBM provides in the online help or in the documentation that is provided with
your IBM product. The documentation that comes with IBM systems also describes the
diagnostic tests that you can perform. Most systems, operating systems, and programs come
with documentation that contains troubleshooting procedures and explanations of error
messages and error codes. If you suspect a software problem, see the documentation for the
operating system or program.

Using the documentation
Information about your IBM system and preinstalled software, if any, or optional device is
available in the documentation that comes with the product. That documentation can include
printed documents, online documents, readme files, and help files. See the troubleshooting
information in your system documentation for instructions for using the diagnostic programs.
The troubleshooting information or the diagnostic programs might tell you that you need
additional or updated device drivers or other software. IBM maintains pages on the World
Wide Web where you can get the latest technical information and download device drivers and
updates. To access these pages, go to http://www.ibm.com/systems/support/ and follow the
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instructions. Also, some documents are available through the IBM Publications Center at
http://www.ibm.com/shop/publications/order/.

Getting help and information from the World Wide Web
On the World Wide Web, the IBM Web site has up-to-date information about IBM systems,
optional devices, services, and support. The address for IBM System x® and xSeries®
information is http://www.ibm.com/systems/x/. The address for IBM BladeCenter® information
is http://www.ibm.com/systems/bladecenter/. The address for IBM IntelliStation® information is
http://www.ibm.com/intellistation/.
You can find service information for IBM systems and optional devices at
http://www.ibm.com/systems/support/.

Software service and support
Through IBM Support Line, you can get telephone assistance, for a fee, with usage,
configuration, and software problems with System x and xSeries servers, BladeCenter products,
IntelliStation workstations, and appliances. For information about which products are supported
by Support Line in your country or region, see http://www.ibm.com/services/sl/products/.
For more information about Support Line and other IBM services, see
http://www.ibm.com/services/, or see http://www.ibm.com/planetwide/ for support telephone
numbers. In the U.S. and Canada, call 1-800-IBM-SERV (1-800-426-7378).

Hardware service and support
You can receive hardware service through your IBM reseller or IBM Services. To locate a
reseller authorized by IBM to provide warranty service, go to
http://www.ibm.com/partnerworld/ and click Find Business Partners on the right side of the
page. For IBM support telephone numbers, see http://www.ibm.com/planetwide/. In the U.S.
and Canada, call 1-800-IBM-SERV (1-800-426-7378).
In the U.S. and Canada, hardware service and support is available 24 hours a day, 7 days a
week. In the U.K., these services are available Monday through Friday, from 9 a.m. to 6 p.m.
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IBM Taiwan product service

IBM Taiwan product service contact information:
IBM Taiwan Corporation
3F, No 7, Song Ren Rd.
Taipei, Taiwan
Telephone: 0800-016-888
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Appendix H: Notices
This information was developed for products and services offered in the U.S.A.
IBM may not offer the products, services, or features discussed in this document in other
countries. Consult your local IBM representative for information on the products and services
currently available in your area. Any reference to an IBM product, program, or service is not
intended to state or imply that only that IBM product, program, or service may be used. Any
functionally equivalent product, program, or service that does not infringe any IBM intellectual
property right may be used instead. However, it is the user's responsibility to evaluate and
verify the operation of any non-IBM product, program, or service.
IBM may have patents or pending patent applications covering subject matter described in this
document. The furnishing of this document does not give you any license to these patents. You
can send license inquiries, in writing, to:
IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.
INTERNATIONAL BUSINESS MACHINES CORPORATION PROVIDES THIS
PUBLICATION "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR
IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF NONINFRINGEMENT, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
Some states do not allow disclaimer of express or implied warranties in certain transactions,
therefore, this statement may not apply to you.
This information could include technical inaccuracies or typographical errors. Changes are
periodically made to the information herein; these changes will be incorporated in new editions
of the publication. IBM may make improvements and/or changes in the product(s) and/or the
program(s) described in this publication at any time without notice.
Any references in this information to non-IBM Web sites are provided for convenience only
and do not in any manner serve as an endorsement of those Web sites. The materials at those
Web sites are not part of the materials for this IBM product, and use of those Web sites is at
your own risk.
IBM may use or distribute any of the information you supply in any way it believes appropriate
without incurring any obligation to you.
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Trademarks
IBM, the IBM logo, and ibm.com are trademarks or registered trademarks of International
Business Machines Corporation in the United States, other countries, or both. If these and other
IBM trademarked terms are marked on their first occurrence in this information with a trademark
symbol (® or ™), these symbols indicate U.S. registered or common law trademarks owned by
IBM at the time this information was published. Such trademarks may also be registered or
common law trademarks in other countries. A current list of IBM trademarks is available on the
Web at "Copyright and trademark information" at http://www.ibm.com/legal/copytrade.shtml.
Adobe and PostScript are either registered trademarks or trademarks of Adobe Systems
Incorporated in the United States and/or other countries.
Cell Broadband Engine is a trademark of Sony Computer Entertainment, Inc., in the United
States, other countries, or both and is used under license therefrom.
Intel, Intel Xeon, Itanium, and Pentium are trademarks or registered trademarks of Intel
Corporation or its subsidiaries in the United States and other countries.
Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc., in the United
States, other countries, or both.
Linux is a registered trademark of Linus Torvalds in the United States, other countries, or both.
Microsoft, Windows, and Windows NT are trademarks of Microsoft Corporation in the United
States, other countries, or both.
UNIX is a registered trademark of The Open Group in the United States and other countries.
Other company, product, or service names may be trademarks or service marks of others.

Important notes
Processor speeds indicate the internal clock speed of the microprocessor; other factors also
affect application performance.
CD drive speeds list the variable read rate. Actual speeds vary and are often less than the
maximum possible.
When referring to processor storage, real and virtual storage, or channel volume, KB stands for
approximately 1000 bytes, MB stands for approximately 1 000 000 bytes, and GB stands for
approximately 1 000 000 000 bytes.
When referring to hard disk drive capacity or communications volume, MB stands for 1 000
000 bytes, and GB stands for 1 000 000 000 bytes. Total user-accessible capacity may vary
depending on operating environments.
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Maximum internal hard disk drive capacities assume the replacement of any standard hard disk
drives and population of all hard disk drive bays with the largest currently supported drives
available from IBM.
Maximum memory might require replacement of the standard memory with an optional memory
module.
IBM makes no representation or warranties regarding non-IBM products and services that are
ServerProven®, including but not limited to the implied warranties of merchantability and
fitness for a particular purpose. These products are offered and warranted solely by third parties.
IBM makes no representations or warranties with respect to non-IBM products. Support (if any)
for the non-IBM products is provided by the third party, not IBM.
Some software may differ from its retail version (if available), and may not include user manuals
or all program functionality.

Particulate contamination
Attention: Airborne particulates (including metal flakes or particles) and reactive gases acting
alone or in combination with other environmental factors such as humidity or temperature
might pose a risk to the device that is described in this document. Risks that are posed by the
presence of excessive particulate levels or concentrations of harmful gases include damage that
might cause the device to malfunction or cease functioning altogether. This specification sets
forth limits for particulates and gases that are intended to avoid such damage. The limits must
not be viewed or used as definitive limits, because numerous other factors, such as temperature
or moisture content of the air, can influence the impact of particulates or environmental
corrosives and gaseous contaminant transfer. In the absence of specific limits that are set forth
in this document, you must implement practices that maintain particulate and gas levels that are
consistent with the protection of human health and safety. If IBM determines that the levels of
particulates or gases in your environment have caused damage to the device, IBM may
condition provision of repair or replacement of devices or parts on implementation of
appropriate remedial measures to mitigate such environmental contamination. Implementation
of such remedial measures is a customer responsibility.
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Table H.2: Limits for particulates and gases
Contaminant

Limits
• The room air must be continuously filtered with 40%
atmospheric dust spot efficiency (MERV 9) according
to ASHRAE Standard 52.21.
• Air that enters a data center must be filtered to
99.97% efficiency or greater, using high-efficiency

Particulate

particulate air (HEPA) filters that meet MIL-STD-282.
• The deliquescent relative humidity of the particulate
contamination must be more than 60%2.
• The room must be free of conductive contamination
such as zinc whiskers.
• Copper: Class G1 as per ANSI/ISA 71.04-19853

Gaseous
• Silver: Corrosion rate of less than 300 Å in 30 days
1 ASHRAE 52.2-2008 - Method of Testing General Ventilation Air-Cleaning Devices for Removal Efficiency by

Particle Size. Atlanta: American Society of Heating, Refrigerating and Air-Conditioning Engineers, Inc.
2 The deliquescent relative humidity of particulate contamination is the relative humidity at which the dust

absorbs enough water to become wet and promote ionic conduction.
3 ANSI/ISA-71.04-1985. Environmental conditions for process measurement and control systems: Airborne

contaminants. Instrument Society of America, Research Triangle Park, North Carolina, U.S.A.

Electronic emission notices
Federal Communications Commission (FCC) statement
Note: This equipment has been tested and found to comply with the limits for a Class A digital
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable
protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instruction manual, may cause harmful interference to
radio communications. Operation of this equipment in a residential area is likely to cause
harmful interference, in which case the user will be required to correct the interference at his
own expense.
Properly shielded and grounded cables and connectors must be used in order to meet FCC
emission limits. IBM is not responsible for any radio or television interference caused by using
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other than recommended cables and connectors or by unauthorized changes or modifications to
this equipment. Unauthorized changes or modifications could void the user's authority to
operate the equipment.
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.
Industry Canada Class A emission compliance statement
This Class A digital apparatus complies with Canadian ICES-003.
Avis de conformité à la réglementation d'Industrie Canada
Cet appareil numérique de la classe A est conforme à la norme NMB-003 du Canada.
Australia and New Zealand Class A statement
Attention: This is a Class A product. In a domestic environment this product may cause radio
interference in which case the user may be required to take adequate measures.
United Kingdom telecommunications safety requirement

Notice to Customers
This apparatus is approved under approval number NS/G/1234/J/100003 for indirect connection
to public telecommunication systems in the United Kingdom.
European Union EMC Directive conformance statement
This product is in conformity with the protection requirements of EU Council Directive
2004/108/EC on the approximation of the laws of the Member States relating to
electromagnetic compatibility. IBM cannot accept responsibility for any failure to satisfy the
protection requirements resulting from a nonrecommended modification of the product,
including the fitting of non-IBM option cards.
This product has been tested and found to comply with the limits for Class A Information
Technology Equipment according to CISPR 22/European Standard EN 55022. The limits for
Class A equipment were derived for commercial and industrial environments to provide
reasonable protection against interference with licensed communication equipment.
Attention: This is a Class A product. In a domestic environment this product may cause radio
interference in which case the user may be required to take adequate measures.
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European Community contact:
IBM Technical Regulations
Pascalstr. 100, Stuttgart, Germany 70569
Telephone: 0049 (0)711 785 1176
Fax: 0049 (0)711 785 1283
E-mail: tjahn@de.ibm.com
Taiwanese Class A warning statement

Germany Electromagnetic Compatibility Directive

Deutschsprachiger EU Hinweis:
Hinweis für Geräte der Klasse A EU-Richtlinie zur
Elektromagnetischen Verträglichkeit
Dieses Produkt entspricht den Schutzanforderungen der EU-Richtlinie 2004/108/EG zur
Angleichung der Rechtsvorschriften über die elektromagnetische Verträglichkeit in den EUMitgliedsstaaten und hält die Grenzwerte der EN 55022 Klasse A ein.
Um dieses sicherzustellen, sind die Geräte wie in den Handbüchern beschrieben zu installieren
und zu betreiben. Des Weiteren dürfen auch nur von der IBM empfohlene Kabel angeschlossen
werden. IBM übernimmt keine Verantwortung für die Einhaltung der Schutzanforderungen,
wenn das Produkt ohne Zustimmung der IBM verändert bzw. wenn Erweiterungskomponenten
von Fremdherstellern ohne Empfehlung der IBM gesteckt/eingebaut werden.
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EN 55022 Klasse A Geräte müssen mit folgendem Warnhinweis versehen werden: "Warnung:
Dieses ist eine Einrichtung der Klasse A. Diese Einrichtung kann im Wohnbereich FunkStörungen verursachen; in diesem Fall kann vom Betreiber verlangt werden, angemessene
Maßnahmen zu ergreifen und dafür aufzukommen."

Deutschland: Einhaltung des Gesetzes über die elektromagnetische
Verträglichkeit von Geräten
Dieses Produkt entspricht dem "Gesetz über die elektromagnetische Verträglichkeit von Geräten
(EMVG)". Dies ist die Umsetzung der EU-Richtlinie 2004/108/EG in der Bundesrepublik
Deutschland.

Zulassungsbescheinigung laut dem Deutschen Gesetz über die
elektromagnetische Verträglichkeit von Geräten (EMVG) (bzw. der
EMC EG Richtlinie 2004/108/EG) für Geräte der Klasse A
Dieses Gerät ist berechtigt, in Übereinstimmung mit dem Deutschen EMVG das EGKonformitätszeichen - CE - zu führen. Verantwortlich für die Konformitätserklärung des EMVG
ist die IBM Deutschland GmbH, 70548 Stuttgart.

Generelle Informationen:
Das Gerät erfüllt die Schutzanforderungen nach EN 55024 und EN
55022 Klasse A.
People's Republic of China Class A warning statement

Japanese Voluntary Control Council for Interference (VCCI) statement
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Korean Class A warning statement
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